<!DOCTYPE html>

<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153072657-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153072657-1');
</script>
	



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-5590082379772255",

    enable_page_level_ads: true

  });
</script>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1081261
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
	

	
<!--Feedify Script Start-->
<script id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BMGeRi8fYujQfdJQxrgvkNPsFRrUGMYMP-0l9PehSfH8yt6WZiYyhL-EFOlTL02yPAz6g27-wrEJyj1sJLxZlrQ"};
(function (window, document){
function addScript( script_url ){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = script_url;
document.getElementsByTagName('head')[0].appendChild(s);
}
addScript('https://tpcf.feedify.net/uploads/settings/2fe59d6ae1737b61d39bda3fdc03710e.js?ts='+Math.random());
addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>
<!--Feedify Script End-->
	
	
	
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>
	

<!-- Zone Tag : boholchronicle.com.ph Mobile - Universal Tag-->
<script type="text/javascript">
new innity_adZone('13384ffc9d8bdb21c53c6f72d46f7866', "89888", {}); 
</script>
	


<!-- Zone Tag : boholchronicle.com.ph Desktop - Universal Tag-->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "89885", {}); 
</script>
	


	
	

	
	
	

<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1474245489","1494327634"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
 
 }
</script>
	
	

	
	
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1474245489","1633579513"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
  
 }
</script>
	

	
	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
	
	
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theboholchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



	
	
	
	

	
	
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>   window.googletag = window.googletag || {cmd: []};
          googletag.cmd.push(function() {
            var interstitialSlot = googletag.defineOutOfPageSlot('/21849154601,65703553/Ad.Plus-Mobile-Interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();   googletag.display(interstitialSlot);     }); </script>
	
	
	
	
	
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75772805-1', 'auto');
  ga('send', 'pageview');

</script>


	
	
	
	

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/Mobile_InArticle2_300x600', [300, 600], 'div-gpt-ad-1564062856933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/PC_InArticle2_300x250', [300, 250], 'div-gpt-ad-1564063056338-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/65703553/PC_Masthead_970x250', [970, 250], 'div-gpt-ad-1566307196096-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script src="https://code.jquery.com/jquery-1.10.2.js"></script>
	<title>Tagbilaran opens Christmas lights display at City Hall</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
						div.heateor_sss_horizontal_sharing a.heateor_sss_button_instagram span{background:#020f43!important;}div.heateor_sss_standard_follow_icons_container a.heateor_sss_button_instagram span{background:#020f43;}
										.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							background-color: #020f43!important;
				background: #020f43!important;
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}		</style>
		<meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0">
<meta name="template" content="Mission News 1.31" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boholchronicle.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boholchronicle.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Tagbilaran opens Christmas lights display at City Hall Comments Feed" href="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/feed/" />
<meta property="fb:admins" content="720079514777215"/><meta property="og:title" content="Tagbilaran opens Christmas lights display at City Hall"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/"/><meta property="og:site_name" content="BOHOLCHRONICLE.COM.PH"/><meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boholchronicle.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- boholchronicle.com.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="bohol-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boholchronicle.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/style.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news-child/style.css?ver=1.31.1640920834' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news-child/style.css?ver=1.31.1640920834' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.44' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".e7ae930059a3b3dad621933f92455bcd").click(function() {
		jQuery.post(
			"https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "27c1c89d5c",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.38.0' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.boholchronicle.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boholchronicle.com.ph/wp-json/wp/v2/posts/81881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boholchronicle.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boholchronicle.com.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.8" />
<link rel="canonical" href="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/" />
<link rel='shortlink' href='https://www.boholchronicle.com.ph/?p=81881' />
<link rel="alternate" type="application/json+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #000000;}#mysticky-nav.wrapfixed .myfixed{ background-color: #000000; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			<link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Tagbilaran opens Christmas lights display at City Hall"/>
  <meta property="og:url" content="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Tagbilaran City local government unit (LGU) formally opened its Christmas lights display dubbed “Pasko sa Tagbilaran” on Monday, continuing the city’s tradition of decking the City Hall grounds for the public in time for the holiday season.



Mayor Jane Yap and Vice Mayor Adam Jala led the cere"/>
  <meta property="article:published_time" content="2022-11-30T08:12:44+08:00"/>
  <meta property="article:modified_time" content="2022-11-30T08:14:02+08:00" />
  <meta property="og:updated_time" content="2022-11-30T08:14:02+08:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/theboholchronicle/"/>
  <meta property="fb:app_id" content="250292726181691"/>
  <meta property="fb:admins" content="720079514777215"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Tagbilaran opens Christmas lights display at City Hall"/>
  <meta name="twitter:url" content="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/"/>
  <meta name="twitter:description" content="The Tagbilaran City local government unit (LGU) formally opened its Christmas lights display dubbed “Pasko sa Tagbilaran” on Monday, continuing the city’s tradition of decking the City Hall grounds for the public in time for the holiday season.



Mayor Jane Yap and Vice Mayor Adam Jala led the cere"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

	<style>
		#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }
	</style>
	
				  <style>
.content-container{display:block !important;}
.sidebar-left{display:none;}
.site-title a{color:#001246 !important;}
.homepage-first__topic{float:none;}
.comments{padding:0 20px;}
section.main{width: 66.66666667%;
    padding-right: 20px;
    background-image: url(/wp-content/themes/mission-news/assets/images/spacer-gray.png);
    background-position: center center;
    background-repeat: repeat-y;
    background-position: 100%;
    background-color: white;}
.sidebar{width:33.33333333%;padding-left:40px;}
.single .post-title{font-size:33px;font-weight: 900;line-height:39px;font-family: Miller;margin-bottom:10px;}
.font55{font-size: 55px !important; line-height:60px !important;}
.mobileview h1.mvarticle{color:#fff;text-shadow:none;font-family: OldEnglish;font-size:23px;}
.mobileview p.subtitle{font-family: BookAntiqua;font-style: italic;margin: 0;color: #777;line-height:12px;font-size: 12px;}

.site-header{background: #000; text-align: center;}
.post-header.mobileview{position: relative;top: -26px;background: #fff;width: 90%;margin: 0 auto;padding: 5px 10px;}
.post-header.mobileview .homepage-first__topic{display:block;}
.post-header.mobileview ul li{font-size:15px;}
.content-container:before, .content-container:after{background:none;}
.single.black .search-toggle{padding-right:0;}
.single.black{position:fixed;height:65px;}
.post-content li{font-size: 15px;}



@media all and (min-width: 768px) {
	.loop-container{margin-top:0;}
	.post-content p{font-size: 18px;margin:15px 0;line-height:24px;}
	.site-header{background: #fff; text-align: left;}
	.site-header{padding:0;}
	.single .post-title{font-size:46px;font-weight: 900;line-height: 52px;font-family: Miller;}
	.single.black{position: relative;height:auto;}
	#mysticky-nav .search_con{display: block;}
	.bohol-ads-300x600-placement{display:none;}
}
</style>
	   

<meta name="google-site-verification" content="jlaCEYfmqFjbYD8PnD9ERNReEyqTLKaR6fQUpS0bhYY" />


</head>

<body id="mission-news-child" class="post-template-default single single-post postid-81881 single-format-standard aa-prefix-bohol-">
<div class="header-top-container" data-v-8a023278="">
    <div class="advert page-container__header-ad-slot header-ad-slot" data-v-8a023278="">
								<div class="bohol-header-top-ads" id="bohol-560168369"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Masthead test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="4185064234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="advert__label" style="display:none;">Advertisement</div>
    </div>
</div>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header single black pageblack" id="site-header" role="banner">
		  	
				
				<div class="top-nav">
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				
				<div id="title-container" class="title-container"><div class='site-title'><a href='https://www.boholchronicle.com.ph'>			<!-- <img class="main_logo mobileview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo2-MOBILE2.png" /> -->
			<div class="mobileview aligncenter">
				<h1 class="mvarticle">The Bohol Chronicle</h1>
				<p class="subtitle">Reporting the truth since 1954</p>
			</div>
			<img class="main_logo desktopview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png" />
		</a></div>				</div>
			
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
			<div class="stick">
				<div class="search_con"><button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search </div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.boholchronicle.com.ph">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
</div>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-45297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45297"><a href="/"><span class="stickyLogo">The Bohol Chronicle</span></a></li>
<li id="menu-item-45526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45526"><a href="https://www.boholchronicle.com.ph/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-45307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45307"><a title="topStory" href="https://www.boholchronicle.com.ph/category/news/top-story/">Top Story</a></li>
	<li id="menu-item-45301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45301"><a href="https://www.boholchronicle.com.ph/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-45302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45302"><a href="https://www.boholchronicle.com.ph/category/news/business/">Business</a></li>
	<li id="menu-item-45303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45303"><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/">Law and Crime</a></li>
	<li id="menu-item-45304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45304"><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/">Policy &#038; Dev&#8217;t</a></li>
	<li id="menu-item-45305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45305"><a href="https://www.boholchronicle.com.ph/category/news/news-politics/">Politics</a></li>
	<li id="menu-item-45308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45308"><a href="https://www.boholchronicle.com.ph/category/news/awards/">Awards</a></li>
	<li id="menu-item-45306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45306"><a href="https://www.boholchronicle.com.ph/category/news/tragedy/">Tragedy</a></li>
</ul>
</li>
<li id="menu-item-45298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45298"><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.boholchronicle.com.ph/category/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5348"><a href="https://www.boholchronicle.com.ph/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="https://www.boholchronicle.com.ph/category/features/lifestyle-bohol/">Lifestyle</a></li>
	<li id="menu-item-45300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45300"><a href="https://www.boholchronicle.com.ph/category/features/infographics/">Infographics</a></li>
	<li id="menu-item-45299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45299"><a href="https://www.boholchronicle.com.ph/category/features/billboard/">Billboard</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>
</ul></nav></div>

					
				</div>
			</div>
		</header>
				
		<style>
								.mview{display:none !important;}
							</style>
				<style>
						.content-container{margin-top: 65px;}
						@media all and (min-width: 768px) { 
							.content-container{margin-top: 0;}
						}
					  </style>
				<style>
				.widget-area-after-first-post{display:none;}
				</style>
						<div class="content-container" style="display:block !important;">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="date">December 2, 2022</div>        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Latest Posts</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/12/01/man-dies-in-motorcycle-truck-collision-in-tagbilaran/" class="title">Man dies in motorcycle-truck collision in Tagbilaran</a></div><span class='post-byline'>1 hour ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/12/01/ex-beauty-queen-becomes-badjao-communitys-first-registered-nurse/" class="title">Ex-beauty queen becomes Badjao community&#8217;s first registered nurse</a></div><span class='post-byline'>2 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/" class="title">Tagbilaran opens Christmas lights display at City Hall</a></div>November 30, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/30/woman-tagged-as-high-value-individual-yields-p102k-shabu-in-dauis-bust/" class="title">Woman tagged as &#8216;high-value individual&#8217; yields P102k shabu in Dauis bust</a></div>November 30, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/28/lto-tagbilaran-to-auction-203-unclaimed-vehicles/" class="title">LTO Tagbilaran to auction 203 unclaimed vehicles</a></div>November 28, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/28/1-dead-1-hurt-after-2-motorcycle-collision-in-maribojoc/" class="title">1 dead, 1 hurt after 2 motorcycle-collision in Maribojoc</a></div>November 28, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/28/p10k-for-repairs-of-storm-stricken-houses-in-ubay/" class="title">NHA allocates P10K for repairs of storm-stricken houses in Ubay</a></div>November 28, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/editorial/" rel="category tag">Editorial</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/28/ogar-needs-to-show-fangs-now/" class="title">OGAR needs to show fangs now</a></div>November 28, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/24/capitols-isda-program-opens-1st-stall-in-tagbilaran/" class="title">Capitol&#8217;s &#8216;Isda&#8217; program opens 1st Tagbilaran market stall</a></div>November 24, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/11/24/bohol-chiefs-of-police-challenged-to-boost-anti-crime-drive-in-92-days/" class="title">Bohol chiefs of police challenged to boost anti-crime drive in 92 days</a></div>November 24, 2022<span class='post-byline'></span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					<div id="loop-container" class="loop-container single">
    <div class="post-81881 post type-post status-publish format-standard hentry category-news entry">
		<div class='post-header desktopview' style="top: 0;width: 100%;">
		<h1 class='post-title'>Tagbilaran opens Christmas lights display at City Hall</h1>
		<div class="homepage-first__topic topic marg0" >
			<div class="topic__title" >
					<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
					<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul>			</div>
		</div>
		<div class="excerptcon">
					</div>
		<div class="post-byline">November 30, 2022</div>	</div>
	
	<div class="marg-top26">
			</div>
	<article>
		<div class="post-header mobileview">
			<div class="post-byline">November 30, 2022</div>			<h1 class="post-title">Tagbilaran opens Christmas lights display at City Hall</h1>
			<div class="homepage-first__topic topic marg0" >
				<div class="topic__title" >
						<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
						<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul>				</div>
			</div>
			<div class="excerptcon">
							</div>
			
		</div>
		<div class="top-social-icons">
				<div class="bohol-manual-placement" id="bohol-1566223091"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Top Mobile -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90256", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>		</div>
				<div class="post-content">
							<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Tagbilaran%20opens%20Christmas%20lights%20display%20at%20City%20Hall&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F&title=Tagbilaran%20opens%20Christmas%20lights%20display%20at%20City%20Hall" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Tagbilaran%20opens%20Christmas%20lights%20display%20at%20City%20Hall' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://www.boholchronicle.com.ph/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/', 'Tagbilaran%20opens%20Christmas%20lights%20display%20at%20City%20Hall', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<p>The Tagbilaran City local government unit (LGU) formally opened its Christmas lights display dubbed “Pasko sa Tagbilaran” on Monday, continuing the city’s tradition of decking the City Hall grounds for the public in time for the holiday season.</p>



<p>Mayor Jane Yap and Vice Mayor Adam Jala led the ceremonial opening of the Christmas lights which was themed “Pasko sa Tagbilaran, Halad sa Batang Balaan.”</p>



<p>Also present during the ceremony was Bishop Abet Uy of the Diocese of Tagbilaran, Rep. Edgar Chatto, Provincial Administrator Aster Caberte and other provincial and city officials.</p>



<p>The lighting-up ceremony was open for the public to witness.</p><div class="bohol-ads-300x250" id="bohol-1049605536"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Article - MREC (mobile-pc) -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90255", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>



<p>According to Yap, the Christmas lights display symbolizes the city’s thanksgiving for having overcome various challenges in the past years including the COVID-19 pandemic.</p>



<p>She said it also manifests the city’s hope going into the future as it continues its efforts to recover from the health crisis which left the city and the rest of the province in economic turmoil.</p>



<p>“After coming and recovering from the pandemic, Christmas 2022 takes on a more significant meaning for all of us. That is why the city government of Tagbilaran is offering the one and only Balaang Batang Hesus as a way of paying homage to the birth of Jesus,” said Yap.</p>



<p>“All these beautiful decorations are part of our thanksgiving to him for all the blessings we have received this year 2022,” she added.</p>



<p>The City Hall grounds is decked with various Christmas decorations including some ornaments made by detainees at the Bohol District Jail.</p>



<p>The city’s Christmas display also features a nightly operation of a musical fountain.</p><div class="bohol-ads-300x600-placement-after-9-mobile" id="bohol-264251834"><div class="mobileview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper (2019) 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="9095442655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>Due to the pandemic, the city limited its lights display in the previous years.</p><div class="bohol-ads-300x250-placement-after-9-dekstop" style="margin-left: auto; margin-right: auto; text-align: center; " id="bohol-960636532"><div class="desktopview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MREC (2019) 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="2143021492"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>It was also closed to the public during the height of the outbreak as part of movement restrictions enforced to curb the spread of COVID-19. (RT) </p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '81881'});
});
</script>									</div>
		<div class="post-meta">
									<!--<div class="post-author">
		<div class="avatar-container">
			</div>
		<div>
		<div class="author"></div>
		<p></p>
	</div>
</div> -->		</div>
			</article>
	
	<div id="taboola-below-article-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-mobile',
    placement: 'Below Article Mobile',
    target_type: 'mix'
  });
</script>



</div>   
</div>



<style>
       .crp_related, .ads3-600, .bohol-ads-300x600-placement {display:none;}
    </style>  
</section> <!-- .main -->

	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">

					<div class="popularlist bggray margbtm20">
			<div class="section_title">
				<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Most Read</div>
			</div>
				<ul class="skin skin-card large def-feed marg0">
												<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2022/11/28/man-made-forest-picture-taking-dangerous/">
									<div class="number left totalShown"> 1 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Print Stories</span>										Print Edition Replica 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2022/11/30/woman-tagged-as-high-value-individual-yields-p102k-shabu-in-dauis-bust/">
									<div class="number left totalShown"> 2 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Law and Crime</span>										Woman tagged as &#8216;high-value individual&#8217; yields P102k shabu in Dauis bust 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2022/11/28/1-dead-1-hurt-after-2-motorcycle-collision-in-maribojoc/">
									<div class="number left totalShown"> 3 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="70" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google.jpg" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google.jpg 912w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google-300x174.jpg 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google-768x445.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Law and Crime</span>										1 dead, 1 hurt after 2 motorcycle-collision in Maribojoc 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2022/11/28/lto-tagbilaran-to-auction-203-unclaimed-vehicles/">
									<div class="number left totalShown"> 4 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="69" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran.jpg" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran.jpg 622w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran-300x173.jpg 300w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Policy &amp; Dev't</span>										LTO Tagbilaran to auction 203 unclaimed vehicles 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2022/12/01/ex-beauty-queen-becomes-badjao-communitys-first-registered-nurse/">
									<div class="number left totalShown"> 5 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/badjao-nurse-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/badjao-nurse-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/badjao-nurse-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/badjao-nurse-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Uncategorized</span>										Ex-beauty queen becomes Badjao community&#8217;s first registered nurse 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
										</ul>
			</div>
					<section class="widget bohol-widget"><div class="ads-sidebarright"  style="max-width: 305px; height:627px; margin:0 auto;">
<center>
<!--Please insert your Ads below this line-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper 2019 test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3257149463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</center>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Opinion</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/threefold-society/" rel="category tag">Threefold Society</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/01/25/what-is-a-boholano/" class="title">What is a Boholano?</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/boni-quirog/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Boni Quirog</a>
									</div>January 25, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/01/24/moving-forward/" class="title">Moving forward</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>January 24, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/threefold-society/" rel="category tag">Threefold Society</a></li></ul><a href="https://www.boholchronicle.com.ph/2022/01/14/naunsa-na-man-nang-atong-migo-bay/" class="title">Naunsa na man nang atong migo, bay?</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/boni-quirog/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Boni Quirog</a>
									</div>January 14, 2022<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/inner-peace/" rel="category tag">Inner Peace</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/12/02/indecisiveness-and-perfectionism/" class="title">Indecisiveness and perfectionism</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>December 2, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/threefold-society/" rel="category tag">Threefold Society</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/12/01/journalism-is-needed-now-more-than-ever/" class="title">Journalism is needed now more than ever</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/boni-quirog/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Boni Quirog</a>
									</div>December 1, 2021<span class='post-byline'></span></div></li></ul></div></section>			
			<div class="pb-f-page-todays-paper-rr d-inline-blk">
				<div class="todays-paper border-bottom-airy border-bottom-" id="todays-paper-rr" style="
				">
				 					<div class="section_title pad-top15">
						<!--change via Excerpt editor-->
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Sunday's Newspaper</div>
					</div>
					<div class="todays-paper-module flex">
						<div class="large">
							<div class="link">
								<ul>
									<li><a href="https://www.boholchronicle.com.ph/category/print-stories/">Print Stories</a>									</li>
									<li class="last"><a class="headline" href="https://www.boholchronicle.com.ph/2022/11/28/man-made-forest-picture-taking-dangerous/">Print Edition Replica</a></li>
								</ul>
							</div>
							<div class="first">
								<a class="todays-img" href="https://www.boholchronicle.com.ph/2022/11/28/man-made-forest-picture-taking-dangerous/">
									<img width="1365" height="2048" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2.jpg 1365w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-200x300.jpg 200w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-683x1024.jpg 683w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-768x1152.jpg 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-1024x1536.jpg 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-300x450.jpg 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-800x1200.jpg 800w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/front-page-2-375x563.jpg 375w" sizes="(max-width: 1365px) 100vw, 1365px" />								</a>
							</div>
							<div class="clear"></div>
						</div>
						<div class="clear"></div>
					</div>
									</div>
			</div>
		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

            <div class="cat_related bolder darkblue padtopbtm15">
                    <div class=" label label-primary darkblue" data-pb-field="custom.label" data-pb-placeholder="Label">RELATED STORIES ON BOHOLCHRONICLE.COM.PH</div>
				
            </div>
            <div class="main-article-section flex border2">
                    <div class="flexWrap cat_related ">
                                                    <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/12/01/man-dies-in-motorcycle-truck-collision-in-tagbilaran/" class="headline--link">Man dies in motorcycle-truck collision in Tagbilaran</a></h2>
                                        <span class="post-byline">A 32-year-old man died after the motorcycle he was driving slammed into freezer truck along a busy highway in Tagbilaran&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="169" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-300x169.jpg" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-300x169.jpg 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-1024x576.jpg 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-768x432.jpg 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-1536x864.jpg 1536w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n-375x211.jpg 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/12/317244330_664017338543366_8261995069835417985_n.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/11/30/woman-tagged-as-high-value-individual-yields-p102k-shabu-in-dauis-bust/" class="headline--link">Woman tagged as &#8216;high-value individual&#8217; yields P102k shabu in Dauis bust</a></h2>
                                        <span class="post-byline">A 24-year-old woman deemed a “high-value target” in the police’s anti-drug drive who was long eluded authorities was finally arrested&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="169" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-300x169.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-300x169.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-768x433.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20-375x211.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/11/tagbilaran-drugs-20.png 870w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/11/28/lto-tagbilaran-to-auction-203-unclaimed-vehicles/" class="headline--link">LTO Tagbilaran to auction 203 unclaimed vehicles</a></h2>
                                        <span class="post-byline">The Land Transportation Office (LTO) in Tagbilaran City is set to auction over 200 impounded vehicles, mostly motorcycles, before the&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="173" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran.jpg" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran.jpg 622w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/05/LTO-Tagbilaran-300x173.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/11/28/1-dead-1-hurt-after-2-motorcycle-collision-in-maribojoc/" class="headline--link">1 dead, 1 hurt after 2 motorcycle-collision in Maribojoc</a></h2>
                                        <span class="post-byline">A security guard died while another man was injured after two motorcycles collided along a national road in Maribojoc town&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="174" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google.jpg" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google.jpg 912w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google-300x174.jpg 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/02/provincial-road-google-768x445.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/11/28/p10k-for-repairs-of-storm-stricken-houses-in-ubay/" class="headline--link">NHA allocates P10K for repairs of storm-stricken houses in Ubay</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE&#8217;S SUNDAY PRINT EDITION. Ubay town victims, whose houses were destroyed&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="162" src="https://www.boholchronicle.com.ph/wp-content/uploads/2022/01/ubay-odette-300x162.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2022/01/ubay-odette-300x162.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/01/ubay-odette-768x415.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/01/ubay-odette-375x203.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2022/01/ubay-odette.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2022/11/28/p15b-project-fund-eyed-for-next-year/" class="headline--link">P15B project fund eyed for next year</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE&#8217;S SUNDAY PRINT EDITION. The province seems to get a windfall&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/congress-feature.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                </div>
            </div>

                <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/30/tagbilaran-opens-christmas-lights-display-at-city-hall/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.boholchronicle.com.ph/wp-login.php?redirect_to=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2022%2F11%2F30%2Ftagbilaran-opens-christmas-lights-display-at-city-hall%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </section>
     

<footer id="site-footer" class="site-footer" role="contentinfo">

        <fieldset class="footer_area">

                <legend><span>FOLLOW US</span>  <a class="twitter" target="_blank" href="https://twitter.com/TheBoholChronic"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/tw_logo.jpg"></a><a class="facebook" target="_blank" href="https://www.facebook.com/theboholchronicle"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/fb_logo.jpg"></a> </legend>

                

                <div class="mobileview border_bot margbtm15"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/logo_background_footer.png" /></div>

				<div class="row textleft">

					<div class="col-sm-3 col-sm-12">

					  <strong><p>CHANNELS</p></strong>

					   <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/category/latest-news/">News</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/features/">Features</a></li>

                            <li><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>ABOUT</p></strong>

						 <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/about">The Bohol Chronicle</a></li>

							<li><a href="https://www.boholchronicle.com.ph/mural">Bohol Chronicle Radio Corp.</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>CONTACT</p></strong>

					     <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/bc-newsroom">BC Newsroom</a></li>

							<li><a href="https://www.boholchronicle.com.ph/administration">Administration</a></li>

							<li><a href="https://www.boholchronicle.com.ph/advertising">Advertising</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>PARTNERS</p></strong>

					     <ul>

							<li><a target="_blank" href="http://www.dyrdam.com">DYRD Wordwide</a></li>

							<li><a target="_blank" href="http://www.kiss102fmbohol.com">KISS 102.3FM Tagbilaran</a></li>

					   </ul>

					</div>

				</div>

				

			 </fieldset>

			 <div class="container aligncenter">

                    <p class="footer-tagline"> Copyright &copy; 2021 Bohol Chronicle Radio Corporation. All rights reserved.</p>

				</div> 


<script async id="aniviewJS631422462" src="https://play.aniview.com/58fcbed1073ef420086c9d08/5d38294128a061341d298099/boholchronicle.js"></script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/105866/tag" async="true"></script>












				    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
                    </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.6.1' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".menu--container","activationHeight":"0","disableWidth":"768","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.6.1' id='mystickymenu-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.8' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.44' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>