<!DOCTYPE html>

<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		
    
</head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153072657-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153072657-1');
</script>
	
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>

	
<script  id="feedify_webscript" >
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BMGeRi8fYujQfdJQxrgvkNPsFRrUGMYMP-0l9PehSfH8yt6WZiYyhL-EFOlTL02yPAz6g27-wrEJyj1sJLxZlrQ"};
(function (window, document){
function addScript( script_url ){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = script_url;
document.getElementsByTagName('head')[0].appendChild(s);
}
addScript('https://tpcf.feedify.net/uploads/settings/2fe59d6ae1737b61d39bda3fdc03710e.js?ts='+Math.random());
addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>
	
	


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-5590082379772255",

    enable_page_level_ads: true

  });
</script>




<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1081261
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
	


	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
	
	
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theboholchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


	
	
	
	
	
	
	
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75772805-1', 'auto');
  ga('send', 'pageview');

</script>


	
	
	
	

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/Mobile_InArticle2_300x600', [300, 600], 'div-gpt-ad-1564062856933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/PC_InArticle2_300x250', [300, 250], 'div-gpt-ad-1564063056338-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/65703553/PC_Masthead_970x250', [970, 250], 'div-gpt-ad-1566307196096-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<!-- Zone Tag : boholchronicle.com.ph Mobile - Universal Tag-->
<script type="text/javascript">
new innity_adZone('13384ffc9d8bdb21c53c6f72d46f7866', "89888", {}); 
</script>
	


<!-- Zone Tag : boholchronicle.com.ph Desktop - Universal Tag-->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "89885", {}); 
</script>

	
	
	

	
	
	
	
	
<script src="https://code.jquery.com/jquery-1.10.2.js"></script>
	<title>Bohol loses P10 billion to COVID</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							background-color: #020f43;
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0">
<meta name="template" content="Mission News 1.31" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boholchronicle.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boholchronicle.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Bohol loses P10 billion to COVID Comments Feed" href="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/feed/" />
<meta property="fb:admins" content="720079514777215"/><meta property="og:title" content="Bohol loses P10 billion to COVID"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/"/><meta property="og:site_name" content="BOHOLCHRONICLE.COM.PH"/><meta property="og:image:url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-300x200.png"/><meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-300x200.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boholchronicle.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- boholchronicle.com.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boholchronicle.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<link rel='https://api.w.org/' href='https://www.boholchronicle.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boholchronicle.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boholchronicle.com.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/" />
<link rel='shortlink' href='https://www.boholchronicle.com.ph/?p=62675' />
<link rel="alternate" type="application/json+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="Bohol loses P10 billion to COVID"/>
  <meta property="og:url" content="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="NOTE: This story was first published in The Bohol Chronicle’s Sunday print edition.     



The COVID-19 has so hurt Bohol, inflicting about P10 billion in economic losses which Gov. Arthur Yap said scream for recovery strategies effectively responsive to the condition.



The pandemic impact on soc"/>
  <meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png"/>
  <meta property="og:image:url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png"/>
  <meta property="og:image:secure_url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png"/>
  <meta property="og:image:width" content="960"/>
  <meta property="og:image:height" content="640"/>
  <meta property="article:published_time" content="2020-09-14T10:30:47+08:00"/>
  <meta property="article:modified_time" content="2020-09-14T10:32:20+08:00" />
  <meta property="og:updated_time" content="2020-09-14T10:32:20+08:00" />
  <meta property="article:section" content="Top Story"/>
  <meta property="article:publisher" content="https://www.facebook.com/theboholchronicle/"/>
  <meta property="fb:app_id" content="250292726181691"/>
  <meta property="fb:admins" content="720079514777215"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Bohol loses P10 billion to COVID"/>
  <meta name="twitter:url" content="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/"/>
  <meta name="twitter:description" content="NOTE: This story was first published in The Bohol Chronicle’s Sunday print edition.     



The COVID-19 has so hurt Bohol, inflicting about P10 billion in economic losses which Gov. Arthur Yap said scream for recovery strategies effectively responsive to the condition.



The pandemic impact on soc"/>
  <meta name="twitter:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/"/>
  <meta name="description" content="NOTE: This story was first published in The Bohol Chronicle’s Sunday print edition.     



The COVID-19 has so hurt Bohol, inflicting about P10 billion in economic losses which Gov. Arthur Yap said scream for recovery strategies effectively responsive to the condition.



The pandemic impact on soc"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

	<style>
		#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }
	</style>
	
				  <style>
.content-container{display:block !important;}
.sidebar-left{display:none;}
.site-title a{color:#001246 !important;}
.homepage-first__topic{float:none;}
.comments{padding:0 20px;}
section.main{width: 66.66666667%;
    padding-right: 20px;
    background-image: url(/wp-content/themes/mission-news/assets/images/spacer-gray.png);
    background-position: center center;
    background-repeat: repeat-y;
    background-position: 100%;
    background-color: white;}
.sidebar{width:33.33333333%;padding-left:40px;}
.single .post-title{font-size:33px;font-weight: 900;line-height:39px;font-family: Miller;margin-bottom:10px;}
.font55{font-size: 55px !important; line-height:60px !important;}
.mobileview h1.mvarticle{color:#fff;text-shadow:none;font-family: OldEnglish;font-size:23px;}
.mobileview p.subtitle{font-family: BookAntiqua;font-style: italic;margin: 0;color: #777;line-height:12px;font-size: 12px;}

.site-header{background: #000; text-align: center;}
.post-header.mobileview{position: relative;top: -26px;background: #fff;width: 90%;margin: 0 auto;padding: 5px 10px;}
.post-header.mobileview .homepage-first__topic{display:block;}
.post-header.mobileview ul li{font-size:15px;}
.content-container:before, .content-container:after{background:none;}
.single.black .search-toggle{padding-right:0;}
.single.black{position:fixed;height:65px;}
.post-content li{font-size: 15px;}



@media all and (min-width: 768px) {
	.loop-container{margin-top:0;}
	.post-content p{font-size: 18px;margin:15px 0;line-height:24px;}
	.site-header{background: #fff; text-align: left;}
	.site-header{padding:0;}
	.single .post-title{font-size:46px;font-weight: 900;line-height: 52px;font-family: Miller;}
	.single.black{position: relative;height:auto;}
	#mysticky-nav .search_con{display: block;}
	.bohol-ads-300x600-placement{display:none;}
}
</style>
	   

<meta name="google-site-verification" content="jlaCEYfmqFjbYD8PnD9ERNReEyqTLKaR6fQUpS0bhYY" />


</head>

<body id="mission-news" class="post-template-default single single-post postid-62675 single-format-standard">
<div class="header-top-container" data-v-8a023278="">
    <div class="advert page-container__header-ad-slot header-ad-slot" data-v-8a023278="">
								<div class="bohol-header-top-ads" id="bohol-900655438"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Masthead test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="4185064234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="advert__label" style="display:none;">Advertisement</div>
    </div>
</div>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header single black pageblack" id="site-header" role="banner">
		  	
				
				<div class="top-nav">
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				
				<div id="title-container" class="title-container"><div class='site-title'><a href='https://www.boholchronicle.com.ph'>			<!-- <img class="main_logo mobileview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo2-MOBILE2.png" /> -->
			<div class="mobileview aligncenter">
				<h1 class="mvarticle">The Bohol Chronicle</h1>
				<p class="subtitle">Reporting the truth since 1954</p>
			</div>
			<img class="main_logo desktopview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png" />
		</a></div>				</div>
			
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
			<div class="stick">
				<div class="search_con"><button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search </div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.boholchronicle.com.ph">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
</div>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-45297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45297"><a href="/"><span class="stickyLogo">The Bohol Chronicle</span></a></li>
<li id="menu-item-45526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45526"><a href="https://www.boholchronicle.com.ph/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-45307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45307"><a title="topStory" href="https://www.boholchronicle.com.ph/category/news/top-story/">Top Story</a></li>
	<li id="menu-item-45301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45301"><a href="https://www.boholchronicle.com.ph/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-45302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45302"><a href="https://www.boholchronicle.com.ph/category/news/business/">Business</a></li>
	<li id="menu-item-45303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45303"><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/">Law and Crime</a></li>
	<li id="menu-item-45304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45304"><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/">Policy &#038; Dev&#8217;t</a></li>
	<li id="menu-item-45305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45305"><a href="https://www.boholchronicle.com.ph/category/news/news-politics/">Politics</a></li>
	<li id="menu-item-45308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45308"><a href="https://www.boholchronicle.com.ph/category/news/awards/">Awards</a></li>
	<li id="menu-item-45306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45306"><a href="https://www.boholchronicle.com.ph/category/news/tragedy/">Tragedy</a></li>
</ul>
</li>
<li id="menu-item-45298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45298"><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.boholchronicle.com.ph/category/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5348"><a href="https://www.boholchronicle.com.ph/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="https://www.boholchronicle.com.ph/category/features/lifestyle-bohol/">Lifestyle</a></li>
	<li id="menu-item-45300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45300"><a href="https://www.boholchronicle.com.ph/category/features/infographics/">Infographics</a></li>
	<li id="menu-item-45299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45299"><a href="https://www.boholchronicle.com.ph/category/features/billboard/">Billboard</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>
</ul></nav></div>

					
				</div>
			</div>
		</header>
				
		<style>
								.mview{display:none !important;}
							</style>
				<style>
						.content-container{margin-top: 65px;}
						@media all and (min-width: 768px) { 
							.content-container{margin-top: 0;}
						}
					  </style>
				<style>
				.widget-area-after-first-post{display:none;}
				</style>
						<div class="content-container" style="display:block !important;">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="date">September 14, 2020</div>        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Latest Posts</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/14/lightning-kills-2-injures-1-other-in-danao/" class="title">Lightning kills 2, injures 1 other in Danao</a></div><span class='post-byline'>8 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/13/3-bohol-barangay-captains-suspended-over-sap-anomalies/" class="title">3 Bohol barangay captains suspended over SAP anomalies</a></div>September 13, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/awards/" rel="category tag">Awards</a></li>
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/12/japan-magazine-cites-bohol-others-as-no-1-international-diving-site/" class="title">Japan magazine cites Bohol, others as No.1 international diving site</a></div>September 12, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/health/" rel="category tag">Health</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/12/northeastern-bohol-mayors-to-unify-restriction-protocols/" class="title">Northeastern Bohol mayors to  unify restriction protocols</a></div>September 12, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/10/one-way-loop-traffic-in-effect-around-tagbilaran-city-hall/" class="title">One-way loop traffic in effect around Tagbilaran City Hall</a></div>September 10, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/health/" rel="category tag">Health</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/09/doh-7-sends-15-strong-medical-team-to-aid-bohols-covid-efforts/" class="title">DOH 7 sends 15-strong medical team to aid Bohol&#8217;s COVID efforts</a></div>September 9, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/09/congress-cites-bohol-congressional-library-as-philippinesmodel/" class="title">Congress cites Bohol  congressional library  as Philippines’model</a></div>September 9, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/09/tubigon-appeals-for-suspension-of-cebu-lsi-entry/" class="title">Tubigon appeals for suspension of Cebu LSI entry</a></div>September 9, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/08/ex-seaman-nabbed-for-drugs-in-dauis/" class="title">Ex-seaman nabbed for drugs in Dauis</a></div>September 8, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/09/08/capitol-to-start-distribution-of-rice-aid-for-tourism-workers-after-consultations/" class="title">Capitol to start distribution of rice aid for tourism workers after consultations</a></div>September 8, 2020<span class='post-byline'></span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					<div id="loop-container" class="loop-container single">
    
    <div class="post-62675 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story entry">
		<div class='post-header desktopview' style="top: 0;width: 100%;">
		<h1 class='post-title'>Bohol loses P10 billion to COVID</h1>
		<div class="homepage-first__topic topic marg0" >
			<div class="topic__title" >
					<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
					<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/top-story/" rel="category tag">Top Story</a></li></ul>			</div>
		</div>
		<div class="excerptcon">
					</div>
		<div class="post-byline">5 hours ago</div>	</div>
	
	<div class="">
		<div class="featured-image"><img width="960" height="640" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png 960w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-375x250.png 375w" sizes="(max-width: 960px) 100vw, 960px" /></div>	</div>
	<article>
		<div class="post-header mobileview">
			<div class="post-byline">5 hours ago</div>			<h1 class="post-title">Bohol loses P10 billion to COVID</h1>
			<div class="homepage-first__topic topic marg0" >
				<div class="topic__title" >
						<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
						<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/top-story/" rel="category tag">Top Story</a></li></ul>				</div>
			</div>
			<div class="excerptcon">
							</div>
			
		</div>
		<div class="top-social-icons">
				<div class="bohol-manual-placement" id="bohol-679188544"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Top Mobile -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90256", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>		</div>
				<div class="post-content">
							<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Bohol%20loses%20P10%20billion%20to%20COVID&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F&title=Bohol%20loses%20P10%20billion%20to%20COVID")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Bohol%20loses%20P10%20billion%20to%20COVID' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boholchronicle.com.ph/2020/09/14/bohol-loses-p10-billion-to-covid/', 'Bohol%20loses%20P10%20billion%20to%20COVID', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!--CusAdsVi1-->
<p><strong>NOTE:</strong> <strong><em>This story was first published in The Bohol Chronicle’s Sunday print edition.</em></strong>     </p>



<p>The COVID-19 has so hurt Bohol, inflicting about P10 billion in economic losses which Gov. Arthur Yap said scream for recovery strategies effectively responsive to the condition.</p>



<p>The pandemic impact on socio-economy has been most defined by investment, revenue, employment and livelihood lost.</p>



<p>Over 200,000 individuals who were then employed or self-employed have lost jobs and livelihood opportunities, adding pain to survival downturn in peacetime.</p><div class="bohol-ads-300x250" id="bohol-952869771"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Article - MREC (mobile-pc) -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90255", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>



<p>Yap bared the estimated losses in billions worth at his meeting with the Panglao Island Sustainable Tourism Board (PISTB) at the Bluewater Resort in Panglao on Friday.</p>



<p>He acknowledged the important role of the board in reopening the local economy, which one pillar is tourism.</p>



<p>But the governor also hinted at the risk of sudden reopening because the condition demands &#8220;calculated, careful&#8221; moves.</p>



<p>Recovery from such an unusual economic destroyer like the pandemic should be &#8220;meaningful&#8221; and &#8220;effectively responsive to the condition,&#8221; he said.</p>



<p>In a virtual planning workshop facilitated by the Department of Trade and Industry (DTI) on Monday, Yap shared developing value chain approaches to reinvigorate tourism.</p>



<p>Workers in tourism and its affiliate industries have been among the most affected since the earlier part of the COVID-19 attack.</p><div class="bohol-ads-300x600-placement-after-9-mobile" id="bohol-1340284725"><div class="mobileview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper (2019) 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="9095442655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>&#8220;Nobody has prepared for this perfect storm at this point in human history,&#8221; the governor said while citing how the pandemic impact on economic and human activities has been truly massive and crippling.</p><div class="bohol-ads-300x250-placement-after-9-dekstop" style="text-align: center; " id="bohol-1497385232"><div class="desktopview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MREC (2019) 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="2143021492"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>Predominantly a tourism service and agricultural economy, Bohol draws most of its revenues from OFW remittances, travellers, agriculture and food.</p>



<p>But the province has continued receiving and managing returning overseas workers themselves who have been affected by the pandemic also hitting foreign workplaces.</p>



<p>The tourism value chain planning workshop which ran for four days was in response to the provincial government&#8217;s economic stimulus program.</p><div class="bohol-ads-300x600-placement-after-12-mobile" id="bohol-1432313638"><div class="mobileview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper (2019) 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="9813218830"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>The current value chain of the tourism sector was examined and socio-economic issues and opportunities assessed.</p>



<p>Strategies were formulated and action plans prepared also to revive the micro, small and medium enterprises (MSMEs) along the tourism value chain.</p><div class="bohol-ads-300x250-placement-after-12-desktop" id="bohol-1920943493"><div class="desktopview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MREC (2019) 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3371933564"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>A former governor and foremost supporter of the province&#8217;s recovery program, Rep. Edgar Chatto encouraged the local DTI to program workable interventions reviving the MSMEs.</p>



<p>He vowed to find support funds while Congress is currently conducting budget hearings.</p>



<p>Chatto initially discussed with DTI Sec. Ramon Lopez in a budget hearing such helpful interventions as the establishment of as many NegosyoCenters shared service facilities, and livelihood seeding program.</p>



<p>42% OF WORKFORCE</p>



<p>AFFECTED BY COVID</p>



<p>According to the National Economic and Development Authority (NEDA), the estimated more than 200,000 individuals who lost jobs and livelihood constitute 42% of Bohol&#8217;s workforce.</p>



<p>If multiplied by a minimum of four members per family, the number easily reaches 800,000 individuals or about two-thirds of the province&#8217;s whole population affected negatively.</p>



<p>The province itself has allocated rice support for tourism and affiliated industry workers most affected by the pandemic.</p>



<p>This is separate from the rice subsidy of the province which has been distributed together with the contact tracing card to every Bohol family.</p>



<p>The losses of the employed and self-earners who have lost jobs or been denied livelihood chances could amount to at least P25,000 per worker.</p>



<p>The governor said the amount translates to about 10 cavans of rice lost from every family.</p>



<p>This should tell everyone to cooperate in the effort to contain the threat of COVID-19, Yap said, even if active cases have gone down significantly from alarming increases in previous weeks.</p>



<p>The message was repeated by the governor in his rice and contact tracing card distribution rounds in Dimiao, Maribojoc and Cortes on Tuesday and Thursday.</p>



<p>Everyone has to discipline and keep himself safe and healthy if the economy has to reopen even yet gradually, Yap stressed.</p>



<p>Even doctors said being dumb to safety protocol calls can only exhaust in endless COVID-19 responses the otherwise dwindling resources and overstress both the healthcare system and economy. (with report from VenreboArigo)<br></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '62675'});
});
</script>									</div>
		<div class="post-meta">
									<!--<div class="post-author">
		<div class="avatar-container">
			</div>
		<div>
		<div class="author"></div>
		<p></p>
	</div>
</div> -->		</div>
			</article>
	
	<div id="taboola-below-article-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-mobile',
    placement: 'Below Article Mobile',
    target_type: 'mix'
  });
</script>



</div>   
</div>



  
</section> <!-- .main -->

	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">

					<div class="popularlist bggray margbtm20">
			<div class="section_title">
				<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Most Read</div>
			</div>
				<ul class="skin skin-card large def-feed marg0">
												<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2020/09/08/ex-seaman-nabbed-for-drugs-in-dauis/">
									<div class="number left totalShown"> 1 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Law and Crime</span>										Ex-seaman nabbed for drugs in Dauis 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2020/09/14/lightning-kills-2-injures-1-other-in-danao/">
									<div class="number left totalShown"> 2 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Tragedy</span>										Lightning kills 2, injures 1 other in Danao 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2020/09/13/3-bohol-barangay-captains-suspended-over-sap-anomalies/">
									<div class="number left totalShown"> 3 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Policy &amp; Dev't</span>										3 Bohol barangay captains suspended over SAP anomalies 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2020/09/10/one-way-loop-traffic-in-effect-around-tagbilaran-city-hall/">
									<div class="number left totalShown"> 4 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Policy &amp; Dev't</span>										One-way loop traffic in effect around Tagbilaran City Hall 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2020/09/09/tubigon-appeals-for-suspension-of-cebu-lsi-entry/">
									<div class="number left totalShown"> 5 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Policy &amp; Dev't</span>										Tubigon appeals for suspension of Cebu LSI entry 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
										</ul>
			</div>
					<section class="widget bohol-widget"><div class="ads-sidebarright"  style="max-width: 305px; height:627px; margin:0 auto;">
<center>
<!--Please insert your Ads below this line-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper 2019 test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3257149463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</center>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Opinion</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/08/28/gardening-and-mental-health/" class="title">Gardening and mental health</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>August 28, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/07/23/exercise/" class="title">Exercise</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>July 23, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/07/17/covid-stigma/" class="title">Covid stigma</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>July 17, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/inner-peace/" rel="category tag">Inner Peace</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/07/08/tuob-and-the-mind/" class="title">Tuob and the mind</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>July 8, 2020<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/vrs/" rel="category tag">VRS</a></li></ul><a href="https://www.boholchronicle.com.ph/2020/07/06/15-million-year-old-megalodon-fossil-tooth-found-by-friends-in-maribojoc/" class="title">15-million-year-old Megalodon fossil tooth found by friends in Maribojoc</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/leo-udtohan/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Leo Udtohan</a>
									</div>July 6, 2020<span class='post-byline'></span></div></li></ul></div></section>			
			<div class="pb-f-page-todays-paper-rr d-inline-blk">
				<div class="todays-paper border-bottom-airy border-bottom-" id="todays-paper-rr" style="
				">
				 					<div class="section_title pad-top15">
						<!--change via Excerpt editor-->
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">NOTE: This story was first published in The Bohol Chronicle’s Sunday print edition. Handling the unique situations in the island&hellip;</div>
					</div>
					<div class="todays-paper-module flex">
						<div class="large">
							<div class="link">
								<ul>
									<li><a href="https://www.boholchronicle.com.ph/category/print-stories/">Print Stories</a>									</li>
									<li class="last"><a class="headline" href="https://www.boholchronicle.com.ph/2020/09/10/covid-transmissions-drop-in-malingin-only-guidacpan-is-hotspot/">Print Edition Replica</a></li>
								</ul>
							</div>
							<div class="first">
								<a class="todays-img" href="https://www.boholchronicle.com.ph/2020/09/10/covid-transmissions-drop-in-malingin-only-guidacpan-is-hotspot/">
																	</a>
							</div>
							<div class="clear"></div>
						</div>
						<div class="clear"></div>
					</div>
									</div>
			</div>
		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

            <div class="cat_related bolder darkblue padtopbtm15">
                    <div class=" label label-primary darkblue" data-pb-field="custom.label" data-pb-placeholder="Label">RELATED STORIES ON BOHOLCHRONICLE.COM.PH</div>
				
            </div>
            <div class="main-article-section flex border2">
                    <div class="flexWrap cat_related ">
                                                    <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/08/31/71-covid-cases-in-hotspot-islets-in-talibon-bien-unido/" class="headline--link">71 Covid cases in hotspot islets in Talibon, Bien Unido</a></h2>
                                        <span class="post-byline">NOTE: This story was first published in The Bohol Chronicle’s Sunday print edition. Two island barangays are now considered as&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/hotspot-feature.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/08/28/covid-19-cases-in-bohol-breach-200-mark/" class="headline--link">COVID-19 cases in Bohol breach 200 mark</a></h2>
                                        <span class="post-byline">COVID-19 cases in Bohol have breached the 200-mark as the province recorded over 56 new cases in just three days.&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/10/Tagbilaran-Mickey-Duncan-feature.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/08/04/bohols-first-pcr-lab-starts-operations-with-soft-opening/" class="headline--link">Bohol&#8217;s first PCR lab starts operations with &#8216;soft opening&#8217;</a></h2>
                                        <span class="post-byline">The Governor Celestino Gallares Memorial Hospital (GCGMH) has started operations of its molecular laboratory for COVID-19 testing amid the growing&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2019/08/GCGMH-feature.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/08/03/bohol-travel-bubble-to-prepare-for-tourism-industry-re-opening/" class="headline--link">&#8220;Bohol&#8221; travel bubble to prepare for tourism industry re-opening</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE&#8217;S SUNDAY PRINT EDITION. Bohol&#8217;s tourism stakeholders are seriously mapping out&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/08/travel-bubble-1.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/08/02/mgcq-in-bohol-extended-up-to-august-31/" class="headline--link">MGCQ extended up to August 31</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE&#8217;S SUNDAY PRINT EDITION. In the light of community transmissions, Bohol&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/04/yap-feature-2.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2020/07/21/bohol-covid-19-cases-reach-70-6-new-community-transmitted-infections-recorded/" class="headline--link">Bohol COVID-19 cases reach 70; 6 new community-transmitted infections recorded</a></h2>
                                        <span class="post-byline">The number of COVID-19 cases in Bohol has reached 70 after 15 new cases were recorded over the weekend and&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="200" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature-300x200.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature-300x200.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature-768x512.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature-540x360.png 540w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature-375x250.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/03/art-yap-seal-feature.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                </div>
            </div>

                <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/14/bohol-loses-p10-billion-to-covid/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.boholchronicle.com.ph/wp-login.php?redirect_to=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2020%2F09%2F14%2Fbohol-loses-p10-billion-to-covid%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </section>
     

<footer id="site-footer" class="site-footer" role="contentinfo">

        <fieldset class="footer_area">

                <legend><span>FOLLOW US</span>  <a class="twitter" target="_blank" href="https://twitter.com/TheBoholChronic"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/tw_logo.jpg"></a><a class="facebook" target="_blank" href="https://www.facebook.com/theboholchronicle"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/fb_logo.jpg"></a> </legend>

                

                <div class="mobileview border_bot margbtm15"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/logo_background_footer.png" /></div>

				<div class="row textleft">

					<div class="col-sm-3 col-sm-12">

					  <strong><p>CHANNELS</p></strong>

					   <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/category/latest-news/">News</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/features/">Features</a></li>

                            <li><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>ABOUT</p></strong>

						 <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/about">The Bohol Chronicle</a></li>

							<li><a href="https://www.boholchronicle.com.ph/mural">Bohol Chronicle Radio Corp.</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>CONTACT</p></strong>

					     <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/bc-newsroom">BC Newsroom</a></li>

							<li><a href="https://www.boholchronicle.com.ph/administration">Administration</a></li>

							<li><a href="https://www.boholchronicle.com.ph/advertising">Advertising</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>PARTNERS</p></strong>

					     <ul>

							<li><a target="_blank" href="http://www.dyrdam.com">DYRD Wordwide</a></li>

							<li><a target="_blank" href="http://www.kiss102fmbohol.com">KISS 102.3FM Tagbilaran</a></li>

					   </ul>

					</div>

				</div>

				

			 </fieldset>

			 <div class="container aligncenter">

                    <p class="footer-tagline"> Copyright &copy; 2019 Bohol Chronicle Radio Corporation. All rights reserved.</p>

				</div> 


<script async id="aniviewJS631422462" src="https://play.aniview.com/58fcbed1073ef420086c9d08/5d38294128a061341d298099/boholchronicle.js"></script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/105866/tag" async="true"></script>












				    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
                    </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".stick","activationHeight":"0","disableWidth":"768","disableLargeWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/js/build/production.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.26'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>