<!DOCTYPE html>

<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		
    
</head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153072657-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153072657-1');
</script>
	

<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>
	

	
	


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-5590082379772255",

    enable_page_level_ads: true

  });
</script>




<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1081261
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
	


<!-- Zone Tag : boholchronicle.com.ph Mobile - Universal Tag-->
<script type="text/javascript">
new innity_adZone('13384ffc9d8bdb21c53c6f72d46f7866', "89888", {}); 
</script>
	


<!-- Zone Tag : boholchronicle.com.ph Desktop - Universal Tag-->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "89885", {}); 
</script>
	
	
	
	
	
<!--Feedify Script Start-->
<script id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BMGeRi8fYujQfdJQxrgvkNPsFRrUGMYMP-0l9PehSfH8yt6WZiYyhL-EFOlTL02yPAz6g27-wrEJyj1sJLxZlrQ"};
(function (window, document){
function addScript( script_url ){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = script_url;
document.getElementsByTagName('head')[0].appendChild(s);
}
addScript('https://tpcf.feedify.net/uploads/settings/2fe59d6ae1737b61d39bda3fdc03710e.js?ts='+Math.random());
addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>
<!--Feedify Script End-->
	
	
	
	
	
	
	
	


<script async src="https://ad.plus/interstitial.js"></script>
	
	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
	
	
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theboholchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



	
	
	
	
<div id='fixedban' style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'>
<div style='text-align:center;display:block;max-width:970px;height:auto;overflow:hidden;margin:auto'>  
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>  var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script>
<script>  googletag.cmd.push(function() {
    var responsiveads = googletag.sizeMapping()
           .addSize([0,0],[[320,50],[300,75],[300,50]])
           .addSize([730,200],[[728,90],[468,60]])
           .addSize([975,200],[[970,90],[728,90],[960,90],[750,100],[950,90],[468,60]])  .build();
                           gptadslots.push(googletag.defineSlot('/21849154601,65703553/Ad.Plus-Anchor', [[320,100]], 'adplus-anchor')
                            .setTargeting('site', ['boholchronicle.com.ph'])
                            .defineSizeMapping(responsiveads)
                            .addService(googletag.pubads()));
                       googletag.enableServices();  }); </script>
     <div> <a id='close-fixedban' onclick='document.getElementById(&apos;fixedban&apos;).style.display = &apos;none&apos;;' style='cursor:pointer;'><img src="https://ad.plus/adplus-advertising.svg" alt="adplus-dvertising" title='Ad.Plus Advertising' style='vertical-align:middle;'/></a></div> <div id='adplus-anchor'>
  <script>   googletag.cmd.push(function() { googletag.display('adplus-anchor'); });  </script></div></div></div>
	
	
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>   window.googletag = window.googletag || {cmd: []};
          googletag.cmd.push(function() {
            var interstitialSlot = googletag.defineOutOfPageSlot('/21849154601,65703553/Ad.Plus-Mobile-Interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();   googletag.display(interstitialSlot);     }); </script>
	
	
	
	
	
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75772805-1', 'auto');
  ga('send', 'pageview');

</script>


	
	
	
	

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/Mobile_InArticle2_300x600', [300, 600], 'div-gpt-ad-1564062856933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/PC_InArticle2_300x250', [300, 250], 'div-gpt-ad-1564063056338-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/65703553/PC_Masthead_970x250', [970, 250], 'div-gpt-ad-1566307196096-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



	
	
	
	
	
	
	
	
	
	
	
	
	

	


	
	
	
<script src="https://code.jquery.com/jquery-1.10.2.js"></script>
	<title>One Bohol Power cautious on power plant approval</title>
<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							background-color: #020f43;
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0">
<meta name="template" content="Mission News 1.31" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boholchronicle.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boholchronicle.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; One Bohol Power cautious on power plant approval Comments Feed" href="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/feed/" />
<meta property="fb:admins" content="720079514777215"/><meta property="og:title" content="One Bohol Power cautious on power plant approval"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/"/><meta property="og:site_name" content="BOHOLCHRONICLE.COM.PH"/><meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boholchronicle.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- boholchronicle.com.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boholchronicle.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.26' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.boholchronicle.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boholchronicle.com.ph/wp-json/wp/v2/posts/70536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boholchronicle.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boholchronicle.com.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/" />
<link rel='shortlink' href='https://www.boholchronicle.com.ph/?p=70536' />
<link rel="alternate" type="application/json+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style><script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;
</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:title" content="One Bohol Power cautious on power plant approval"/>
  <meta property="og:url" content="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION.



A combination of a diesel power plant in the province and geothermal power in Leyte was evaluated as the &quot;lowest calculated responsive bid&quot; by the One Bohol Power (1BP) Joint Technical Working Group (JTWG) that wi"/>
  <meta property="article:published_time" content="2021-06-01T09:28:34+08:00"/>
  <meta property="article:modified_time" content="2021-06-01T09:30:18+08:00" />
  <meta property="og:updated_time" content="2021-06-01T09:30:18+08:00" />
  <meta property="article:section" content="Policy &amp; Dev&#039;t"/>
  <meta property="article:publisher" content="https://www.facebook.com/theboholchronicle/"/>
  <meta property="fb:app_id" content="250292726181691"/>
  <meta property="fb:admins" content="720079514777215"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="One Bohol Power cautious on power plant approval"/>
  <meta name="twitter:url" content="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/"/>
  <meta name="twitter:description" content="NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION.



A combination of a diesel power plant in the province and geothermal power in Leyte was evaluated as the &quot;lowest calculated responsive bid&quot; by the One Bohol Power (1BP) Joint Technical Working Group (JTWG) that wi"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/"/>
  <meta name="description" content="NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION.



A combination of a diesel power plant in the province and geothermal power in Leyte was evaluated as the &quot;lowest calculated responsive bid&quot; by the One Bohol Power (1BP) Joint Technical Working Group (JTWG) that wi"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

	<style>
		#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }
	</style>
	
				  <style>
.content-container{display:block !important;}
.sidebar-left{display:none;}
.site-title a{color:#001246 !important;}
.homepage-first__topic{float:none;}
.comments{padding:0 20px;}
section.main{width: 66.66666667%;
    padding-right: 20px;
    background-image: url(/wp-content/themes/mission-news/assets/images/spacer-gray.png);
    background-position: center center;
    background-repeat: repeat-y;
    background-position: 100%;
    background-color: white;}
.sidebar{width:33.33333333%;padding-left:40px;}
.single .post-title{font-size:33px;font-weight: 900;line-height:39px;font-family: Miller;margin-bottom:10px;}
.font55{font-size: 55px !important; line-height:60px !important;}
.mobileview h1.mvarticle{color:#fff;text-shadow:none;font-family: OldEnglish;font-size:23px;}
.mobileview p.subtitle{font-family: BookAntiqua;font-style: italic;margin: 0;color: #777;line-height:12px;font-size: 12px;}

.site-header{background: #000; text-align: center;}
.post-header.mobileview{position: relative;top: -26px;background: #fff;width: 90%;margin: 0 auto;padding: 5px 10px;}
.post-header.mobileview .homepage-first__topic{display:block;}
.post-header.mobileview ul li{font-size:15px;}
.content-container:before, .content-container:after{background:none;}
.single.black .search-toggle{padding-right:0;}
.single.black{position:fixed;height:65px;}
.post-content li{font-size: 15px;}



@media all and (min-width: 768px) {
	.loop-container{margin-top:0;}
	.post-content p{font-size: 18px;margin:15px 0;line-height:24px;}
	.site-header{background: #fff; text-align: left;}
	.site-header{padding:0;}
	.single .post-title{font-size:46px;font-weight: 900;line-height: 52px;font-family: Miller;}
	.single.black{position: relative;height:auto;}
	#mysticky-nav .search_con{display: block;}
	.bohol-ads-300x600-placement{display:none;}
}
</style>
	   

<meta name="google-site-verification" content="jlaCEYfmqFjbYD8PnD9ERNReEyqTLKaR6fQUpS0bhYY" />


</head>

<body id="mission-news" class="post-template-default single single-post postid-70536 single-format-standard unselectable">
<div class="header-top-container" data-v-8a023278="">
    <div class="advert page-container__header-ad-slot header-ad-slot" data-v-8a023278="">
								<div class="bohol-header-top-ads" id="bohol-1089367728"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Masthead test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="4185064234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="advert__label" style="display:none;">Advertisement</div>
    </div>
</div>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header single black pageblack" id="site-header" role="banner">
		  	
				
				<div class="top-nav">
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				
				<div id="title-container" class="title-container"><div class='site-title'><a href='https://www.boholchronicle.com.ph'>			<!-- <img class="main_logo mobileview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo2-MOBILE2.png" /> -->
			<div class="mobileview aligncenter">
				<h1 class="mvarticle">The Bohol Chronicle</h1>
				<p class="subtitle">Reporting the truth since 1954</p>
			</div>
			<img class="main_logo desktopview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png" />
		</a></div>				</div>
			
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
			<div class="stick">
				<div class="search_con"><button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search </div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.boholchronicle.com.ph">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
</div>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-45297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45297"><a href="/"><span class="stickyLogo">The Bohol Chronicle</span></a></li>
<li id="menu-item-45526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45526"><a href="https://www.boholchronicle.com.ph/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-45307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45307"><a title="topStory" href="https://www.boholchronicle.com.ph/category/news/top-story/">Top Story</a></li>
	<li id="menu-item-45301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45301"><a href="https://www.boholchronicle.com.ph/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-45302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45302"><a href="https://www.boholchronicle.com.ph/category/news/business/">Business</a></li>
	<li id="menu-item-45303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45303"><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/">Law and Crime</a></li>
	<li id="menu-item-45304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45304"><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/">Policy &#038; Dev&#8217;t</a></li>
	<li id="menu-item-45305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45305"><a href="https://www.boholchronicle.com.ph/category/news/news-politics/">Politics</a></li>
	<li id="menu-item-45308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45308"><a href="https://www.boholchronicle.com.ph/category/news/awards/">Awards</a></li>
	<li id="menu-item-45306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45306"><a href="https://www.boholchronicle.com.ph/category/news/tragedy/">Tragedy</a></li>
</ul>
</li>
<li id="menu-item-45298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45298"><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.boholchronicle.com.ph/category/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5348"><a href="https://www.boholchronicle.com.ph/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="https://www.boholchronicle.com.ph/category/features/lifestyle-bohol/">Lifestyle</a></li>
	<li id="menu-item-45300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45300"><a href="https://www.boholchronicle.com.ph/category/features/infographics/">Infographics</a></li>
	<li id="menu-item-45299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45299"><a href="https://www.boholchronicle.com.ph/category/features/billboard/">Billboard</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>
</ul></nav></div>

					
				</div>
			</div>
		</header>
				
		<style>
								.mview{display:none !important;}
							</style>
				<style>
						.content-container{margin-top: 65px;}
						@media all and (min-width: 768px) { 
							.content-container{margin-top: 0;}
						}
					  </style>
				<style>
				.widget-area-after-first-post{display:none;}
				</style>
						<div class="content-container" style="display:block !important;">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="date">June 1, 2021</div>        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Latest Posts</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/06/01/man-shot-dead-by-riding-in-tandem-assailants-in-guindulman/" class="title">Man shot dead by riding-in-tandem assailants in Guindulman</a></div><span class='post-byline'>3 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/" class="title">One Bohol Power cautious on power plant approval</a></div><span class='post-byline'>4 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/06/01/woman-falls-in-tagbilaran-drug-bust/" class="title">Woman falls in Tagbilaran drug bust</a></div><span class='post-byline'>6 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/woman-blames-npa-for-sons-tragic-fate-during-bilar-clash/" class="title">Woman blames NPA for son’s ‘tragic fate’ during Bilar clash</a></div><span class='post-byline'>21 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/news-politics/" rel="category tag">Politics</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/baba-says-he-has-no-plans-to-run-for-higher-office-yet/" class="title">Baba says he has no plans to run for higher office yet</a></div><span class='post-byline'>22 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/1st-batch-of-bohol-centenarians-to-get-p100000-each/" class="title">1st batch of Bohol centenarians to get P100,000 each</a></div><span class='post-byline'>23 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/woman-dies-in-hit-and-run-incident-in-dimiao/" class="title">Woman dies in hit-and-run incident in Dimiao</a></div>May 31, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/aris-laments-fatal-npa-army-clash/" class="title">Aris laments fatal NPA-Army clash</a></div>May 31, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/23-year-old-yields-p748k-shabu-in-pnp-pdea-anti-drug-op-in-maribojoc/" class="title">23-year-old yields P748k shabu in PNP-PDEA anti-drug op in Maribojoc</a></div>May 31, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/30/hold-board-exams-in-bohol-chatto/" class="title">Hold board exams in Bohol –Chatto</a></div>May 30, 2021<span class='post-byline'></span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					<div id="loop-container" class="loop-container single">
    
    <div class="post-70536 post type-post status-publish format-standard hentry category-policy-and-devt entry">
		<div class='post-header desktopview' style="top: 0;width: 100%;">
		<h1 class='post-title'>One Bohol Power cautious on power plant approval</h1>
		<div class="homepage-first__topic topic marg0" >
			<div class="topic__title" >
					<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
					<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul>			</div>
		</div>
		<div class="excerptcon">
					</div>
		<div class="post-byline">4 hours ago</div>	</div>
	
	<div class="marg-top26">
			</div>
	<article>
		<div class="post-header mobileview">
			<div class="post-byline">4 hours ago</div>			<h1 class="post-title">One Bohol Power cautious on power plant approval</h1>
			<div class="homepage-first__topic topic marg0" >
				<div class="topic__title" >
						<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
						<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/" rel="category tag">Policy &amp; Dev't</a></li></ul>				</div>
			</div>
			<div class="excerptcon">
							</div>
			
		</div>
		<div class="top-social-icons">
				<div class="bohol-manual-placement" id="bohol-1066331608"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Top Mobile -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90256", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>		</div>
				<div class="post-content">
							<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=One%20Bohol%20Power%20cautious%20on%20power%20plant%20approval&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F&title=One%20Bohol%20Power%20cautious%20on%20power%20plant%20approval")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('One%20Bohol%20Power%20cautious%20on%20power%20plant%20approval' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boholchronicle.com.ph/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/', 'One%20Bohol%20Power%20cautious%20on%20power%20plant%20approval', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!--CusAdsVi1-->
<p><strong><em>NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION.</em></strong></p>



<p>A combination of a diesel power plant in the province and geothermal power in Leyte was evaluated as the &#8220;lowest calculated responsive bid&#8221; by the One Bohol Power (1BP) Joint Technical&nbsp;Working Group (JTWG) that will fulfill&nbsp;the long-sought dream of Boholanos for a power plant that will secure a reliable and affordable power at all times including isolation of Bohol from the grid.</p>



<p>Energy Development Corporation (EDC), a Lopez-owned and controlled corporation submitted a tender of PhP5.2168/kilowatt per hour (kwh) and an 85 megawatt (mw)diesel plant reportedly to be located in Ubay combined with a 591mw geothermal in Tongonan, Leyte.</p>



<p>Yet, the JTPBAC remains cautious in declaring EDC as the winning bidder, aware of a possible legal tussle with two power firms whose proposals were disqualified and their motion for reconsiderations denied.</p><div class="bohol-ads-300x250" id="bohol-66013811"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Article - MREC (mobile-pc) -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90255", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>



<p>Global Business&nbsp;Power&nbsp;Corporation (GBPC) of Manila Electric Company (Meralco) pursued its protest before the Competitive Selection Process Committee (CSPC) of 1BP and paid a PhP5 million non-refundable fee.</p>



<p>Likewise, SMC Global&nbsp;Power&nbsp;Holdings Corporation (SMC-GPHC) of San Miguel Corporation (SMC) also filed its protest and also paid the required protest fee.</p>



<p>EDC&#8217;s price/kWh is PhP2.18 higher than the lowest calculated bid submitted by Thermal Visayas, Inc. (TVI) but was withdrawn upon the start of the evaluation.</p>



<p>Earlier, Engr. Danilo Quidlat, Head of the JTWG explained to the&nbsp;Chronicle&nbsp;that the price offers of the bidders will be rendered useless unless their proposed&nbsp;plant&nbsp;capacities will comply with the resiliency requirements of the bidding.</p>



<p>A member of the TWG, on condition of anonymity, surmised that the five bidders submitted lower price rates unknowingly miscalculating the required plant capacity based on resiliency.&nbsp;</p>



<p>RELIABLE SUPPLY</p><div class="bohol-ads-300x600-placement-after-9-mobile" id="bohol-838966743"><div class="mobileview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper (2019) 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="9095442655"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>Quidlatbared that the baseload requirement of 1BP which is 83mw for the next ten years starting on 2024 to 2033 will be supplied from the two plants with a captive price of PhP5.2168 for the ten-year period.</p><div class="bohol-ads-300x250-placement-after-9-dekstop" style="text-align: center; " id="bohol-1258529446"><div class="desktopview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MREC (2019) 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="2143021492"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>UNCLEAR TERMS</p>



<p>However, the Competitive Selection Process (CSP) for Power Supply Agreements (PSA&#8217;s) of Distribution Utilities (DU&#8217;s) as mandated by the Department of Energy (DOE) was not spared controversy after five of the power firms that submitted their financial and technical proposals were deemed disqualified by the JTPBAC.</p>



<p>This disturbing pattern of disqualification of the five bidders over plant capacity caught the attention of several Bohol-based members of the National Association&nbsp;of Electricity Consumers for Reforms, Inc.(NASECORE).</p><div class="bohol-ads-300x600-placement-after-12-mobile" id="bohol-2083833921"><div class="mobileview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper (2019) 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="9813218830"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>Pete Ilagan, NASECORE President wrote Quidlat, on behalf of its members requesting information on the &#8220;specific&nbsp;provisions in the bidding TOR that the five disqualified bidders failed&nbsp;to comply.</p>



<p>Ilagan&#8217;s letter to the head of the JTWG on May 28, 2021, a copy of which was furnished to the&nbsp;Chronicle&nbsp;asked for copies of the TOR that served as the basis for the bidder&#8217;s bid offers, Power Supply Procurement Plan of members of 1BP and evaluation documents from the JTWG on each of the non-compliant bidder.</p><div class="bohol-ads-300x250-placement-after-12-desktop" id="bohol-2131410211"><div class="desktopview"  style="max-width: 305px; height:auto; margin:0 auto;text-align:center">
<!--Please insert your Ads below this line-->
<span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MREC (2019) 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3371933564"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</div></div>



<p>Citing the&nbsp;Chronicle&#8217;s&nbsp;May 16, 2021 news item &#8220;Of 6 bidders for Bohol Power Plant, only 1 left&#8221;, Ilagan welcomed the pronouncement of Department of Energy Secretary Alfonso Cusi to look into &#8220;this disturbing bid results that stemmed from the alleged bidders&#8217; non-compliance with the bidding&#8217;s TOR.</p>



<p>PLANT CAPACITY</p>



<p>The five power firms fell short in their proposed plant capacity that would supply the ten-year 83mw committed baseload demand for procurement of 1BP even as their rates were well below the PhP5.4089 cap set by the JTPBAC, according to Quidlat.</p>



<p>A major misinterpretation of the meaning of &#8220;resiliency&#8221; hounded the technical proposals of the five bidders that led to the filing of a protest by Global Business&nbsp;Power Corporation of Manila Electric Company (Meralco) and SMC Global Power Holdings Corporation of San Miguel Corporation (SMC).</p>



<p>The Terms of Reference (TOR) of the JTPBAC required a power plant installed in the province that will guarantee a capacity equivalent to or greater than its total baseload requirement and is readily available during a total power supply interruption from all sources.</p>



<p>LOWEST CALCULATED BID&nbsp;</p>



<p>The lowest calculated bid was submitted by ThermaVisayas, Inc. (TVI), a subsidiary of Aboitiz Power at PhP3.0405 for a solar+coal plant, Solar Philippines&nbsp;Power&nbsp;Project Holdings, Inc., owned by Leandro Leviste, son of former Senator Loren Legarda, now Representative of Antique &#8211; PhP3.9297/kwh for a diesel+solar&nbsp;plant, Global Business&nbsp;Power&nbsp;Corporation of Manila Electric Co. (Meralco) for diesel+solar &#8211; Php4.5362/kwh.</p>



<p>The three other&nbsp;power&nbsp;bidders were SMC Global&nbsp;Power&nbsp;Holdings Corp. of San Miguel Corporation for natural gas+battery&nbsp;&#8211; PhP4.5596/kwh, and&nbsp;Bohol&nbsp;Hybrid Energy Corp. whose chair and President is a Boholano &#8211; Atty. Wilfredo Bacareza, Jr. for diesel+solar. &#8211; PhP 5.1897.</p>



<p>REBID</p>



<p>Despite the unresolved contentious issues surrounding the CSP of 1BP, the JTPBAC will review the evaluation results of the EDC before declaring it as the winning bidder and the issuance of the Notice to Proceed (NTP).</p>



<p>Although a rebid is considered far-fetch, sources told the&nbsp;Chronicle&nbsp;that a comprehensive review of the terms and conditions as laid out in the DOE&#8217;s mandate for a competitive selection process shall be conducted by the 1BP.</p>



<p>A rebid will be open to the original nineteen participants who submitted letters of intent and paid PhP250,000 bidding fees each on September 11, 2020, signifying their interest to explore the feasibility of building the province land-based&nbsp;power&nbsp;plant&nbsp;to augment the existing 25.2 megawatts (MWs) installed capacity of one diesel and three hydro plants whose meager capacity has been far outpaced by&nbsp;Bohol&#8217;s burgeoning&nbsp;power&nbsp;needs.&nbsp;(Chito M. Visarra)</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '70536'});
});
</script>									</div>
		<div class="post-meta">
									<!--<div class="post-author">
		<div class="avatar-container">
			</div>
		<div>
		<div class="author"></div>
		<p></p>
	</div>
</div> -->		</div>
			</article>
	
	<div id="taboola-below-article-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-mobile',
    placement: 'Below Article Mobile',
    target_type: 'mix'
  });
</script>



</div>   
</div>



  
</section> <!-- .main -->

	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">

					<div class="popularlist bggray margbtm20">
			<div class="section_title">
				<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Most Read</div>
			</div>
				<ul class="skin skin-card large def-feed marg0">
												<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/05/30/man-made-forest-picture-taking-dangerous/">
									<div class="number left totalShown"> 1 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Print Stories</span>										Print Edition Replica 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/05/27/boy-with-special-needs-locked-in-cage-by-family-dies-in-calape-house-fire/">
									<div class="number left totalShown"> 2 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Tragedy</span>										Boy with special needs locked in cage by family dies in Calape house fire 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/05/30/duterte-asks-capitol-to-explain-purchase-of-suvs-for-lawmakers/">
									<div class="number left totalShown"> 3 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/duts-yap-rene-feature-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/duts-yap-rene-feature-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/duts-yap-rene-feature-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/duts-yap-rene-feature-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Top Story</span>										Duterte asks Capitol to explain purchase of vehicles for lawmakers 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/05/25/53-families-in-bilar-village-evacuated-following-army-npa-clash/">
									<div class="number left totalShown"> 4 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">News</span>										53 families in Bilar village evacuated following Army-NPA clash 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/05/28/college-student-nabbed-for-drugs-in-tagbilaran/">
									<div class="number left totalShown"> 5 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"></div>
									<div class="headline "> 
									<span class="transparency-label">Law and Crime</span>										College student nabbed for drugs in Tagbilaran 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
										</ul>
			</div>
					<section class="widget bohol-widget"><div class="ads-sidebarright"  style="max-width: 305px; height:627px; margin:0 auto;">
<center>
<!--Please insert your Ads below this line-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper 2019 test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3257149463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</center>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Opinion</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/threefold-society/" rel="category tag">Threefold Society</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/31/fearless-forecast-if-baba-runs-baba-wins/" class="title">Fearless forecast: If Baba runs, Baba wins!</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/boni-quirog/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Boni Quirog</a>
									</div>May 31, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/sundry-chronicle/" rel="category tag">Sundry Chronicle</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/26/binisaya-medical-terms/" class="title">Binisayâ medical terms</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/jes-tirol/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Jes Tirol</a>
									</div>May 26, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/inner-peace/" rel="category tag">Inner Peace</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/20/meditate/" class="title">Meditate</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>May 20, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/sundry-chronicle/" rel="category tag">Sundry Chronicle</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/18/how-the-boholanos-financed-efforts-in-the-boholano-american-war/" class="title">How the Boholanos financed efforts in the &#8216;Boholano-American war&#8217;</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/jes-tirol/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Jes Tirol</a>
									</div>May 18, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/view-from-abroad/" rel="category tag">View From Abroad</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/05/11/loboc-river-resortanother-bohol-jewel/" class="title">Loboc River Resort: Another Bohol jewel</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/ronald-toto/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Ronald "Toto" Yap</a>
									</div>May 11, 2021<span class='post-byline'></span></div></li></ul></div></section>			
			<div class="pb-f-page-todays-paper-rr d-inline-blk">
				<div class="todays-paper border-bottom-airy border-bottom-" id="todays-paper-rr" style="
				">
				 					<div class="section_title pad-top15">
						<!--change via Excerpt editor-->
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Sunday's Newspaper</div>
					</div>
					<div class="todays-paper-module flex">
						<div class="large">
							<div class="link">
								<ul>
									<li><a href="https://www.boholchronicle.com.ph/category/print-stories/">Print Stories</a>									</li>
									<li class="last"><a class="headline" href="https://www.boholchronicle.com.ph/2021/05/30/man-made-forest-picture-taking-dangerous/">Print Edition Replica</a></li>
								</ul>
							</div>
							<div class="first">
								<a class="todays-img" href="https://www.boholchronicle.com.ph/2021/05/30/man-made-forest-picture-taking-dangerous/">
									<img width="1364" height="2048" src="https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30.jpg" class="attachment-post-thumbnail size-post-thumbnail" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30.jpg 1364w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-200x300.jpg 200w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-682x1024.jpg 682w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-768x1153.jpg 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-1023x1536.jpg 1023w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-300x450.jpg 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-800x1200.jpg 800w, https://www.boholchronicle.com.ph/wp-content/uploads/2020/11/front-page-may-30-375x563.jpg 375w" sizes="(max-width: 1364px) 100vw, 1364px" />								</a>
							</div>
							<div class="clear"></div>
						</div>
						<div class="clear"></div>
					</div>
									</div>
			</div>
		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

            <div class="cat_related bolder darkblue padtopbtm15">
                    <div class=" label label-primary darkblue" data-pb-field="custom.label" data-pb-placeholder="Label">RELATED STORIES ON BOHOLCHRONICLE.COM.PH</div>
				
            </div>
            <div class="main-article-section flex border2">
                    <div class="flexWrap cat_related ">
                                                    <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/30/hold-board-exams-in-bohol-chatto/" class="headline--link">Hold board exams in Bohol –Chatto</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION. Cong. Edgar Chatto has asked the Philippine&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="193" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/chatto-congress-1-300x193.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/chatto-congress-1-300x193.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/chatto-congress-1-375x241.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/05/chatto-congress-1.png 720w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/28/persons-with-expired-pcr-result-due-to-cancelled-trips-to-bohol-may-use-antigen-test/" class="headline--link">Persons with expired PCR result due to cancelled trips to Bohol may use antigen test</a></h2>
                                        <span class="post-byline">Individuals entering Bohol whose negative RT-PCR (reverse transcription polymerase chain reaction) test’s three-day validity has expired due to cancelled flights&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/25/bohol-northeast-catch-basin-now-re-studied-not-shelved/" class="headline--link">Bohol Northeast catch basin now re-studied, not shelved</a></h2>
                                        <span class="post-byline">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE’S SUNDAY PRINT EDITION. Not shelved, just re-studied. Rep. Erico Aristotle&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/24/residents-oppose-construction-of-tenement-housing-in-tagbilaran-village/" class="headline--link">Residents oppose construction of tenement housing in Tagbilaran village</a></h2>
                                        <span class="post-byline">Some residents of Barangay Poblacion I in Tagbilaran City have opposed the establishment of the National Anti-Poverty Commission’s (NAPC) multi-story&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/21/ltfrb-reminds-local-govt-agencies-to-enforce-puv-safety-protocols-in-bohol/" class="headline--link">LTFRB reminds local gov&#8217;t agencies to enforce PUV safety protocols in Bohol</a></h2>
                                        <span class="post-byline">The Land Transportation Franchising and Regulatory Board (LTFRB) 7 on Thursday called on local government authorities in Bohol to help&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/05/19/riatf-eyes-to-divert-ofw-rof-flights-to-bohol-to-free-up-cebu-quarantine-hotels/" class="headline--link">RIATF eyes to divert OFW, ROF flights to Bohol to free up Cebu quarantine hotels</a></h2>
                                        <span class="post-byline">The Regional Inter-Agency Task Force (RIATF) on Emerging Infectious Diseases has suggested to designate Bohol as an alternative quarantine destination&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                </div>
            </div>

                <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/01/one-bohol-power-cautious-on-power-plant-approval/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.boholchronicle.com.ph/wp-login.php?redirect_to=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F06%2F01%2Fone-bohol-power-cautious-on-power-plant-approval%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </section>
     

<footer id="site-footer" class="site-footer" role="contentinfo">

        <fieldset class="footer_area">

                <legend><span>FOLLOW US</span>  <a class="twitter" target="_blank" href="https://twitter.com/TheBoholChronic"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/tw_logo.jpg"></a><a class="facebook" target="_blank" href="https://www.facebook.com/theboholchronicle"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/fb_logo.jpg"></a> </legend>

                

                <div class="mobileview border_bot margbtm15"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/logo_background_footer.png" /></div>

				<div class="row textleft">

					<div class="col-sm-3 col-sm-12">

					  <strong><p>CHANNELS</p></strong>

					   <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/category/latest-news/">News</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/features/">Features</a></li>

                            <li><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>ABOUT</p></strong>

						 <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/about">The Bohol Chronicle</a></li>

							<li><a href="https://www.boholchronicle.com.ph/mural">Bohol Chronicle Radio Corp.</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>CONTACT</p></strong>

					     <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/bc-newsroom">BC Newsroom</a></li>

							<li><a href="https://www.boholchronicle.com.ph/administration">Administration</a></li>

							<li><a href="https://www.boholchronicle.com.ph/advertising">Advertising</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>PARTNERS</p></strong>

					     <ul>

							<li><a target="_blank" href="http://www.dyrdam.com">DYRD Wordwide</a></li>

							<li><a target="_blank" href="http://www.kiss102fmbohol.com">KISS 102.3FM Tagbilaran</a></li>

					   </ul>

					</div>

				</div>

				

			 </fieldset>

			 <div class="container aligncenter">

                    <p class="footer-tagline"> Copyright &copy; 2019 Bohol Chronicle Radio Corporation. All rights reserved.</p>

				</div> 


<script async id="aniviewJS631422462" src="https://play.aniview.com/58fcbed1073ef420086c9d08/5d38294128a061341d298099/boholchronicle.js"></script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/105866/tag" async="true"></script>












				    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
                    </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.boholchronicle.com.ph/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".stick","activationHeight":"0","disableWidth":"768","disableLargeWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.6' id='mystickymenu-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.2' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.26' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.boholchronicle.com.ph @ 2021-06-01 13:56:19 by W3 Total Cache
-->