<!DOCTYPE html>

<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153072657-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153072657-1');
</script>
	
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({

    google_ad_client: "ca-pub-5590082379772255",

    enable_page_level_ads: true

  });
</script>


<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1081261
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 
	
<!-- Zone Tag : boholchronicle.com.ph Mobile - Universal Tag-->
<script type="text/javascript">
new innity_adZone('13384ffc9d8bdb21c53c6f72d46f7866', "89888", {}); 
</script>


<!-- Zone Tag : boholchronicle.com.ph Desktop - Universal Tag-->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "89885", {}); 
</script>
	
<!--Feedify Script Start-->
<script id="feedify_webscript">
var feedify = feedify || {};
window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BMGeRi8fYujQfdJQxrgvkNPsFRrUGMYMP-0l9PehSfH8yt6WZiYyhL-EFOlTL02yPAz6g27-wrEJyj1sJLxZlrQ"};
(function (window, document){
function addScript( script_url ){
var s = document.createElement('script');
s.type = 'text/javascript';
s.src = script_url;
document.getElementsByTagName('head')[0].appendChild(s);
}
addScript('https://tpcf.feedify.net/uploads/settings/2fe59d6ae1737b61d39bda3fdc03710e.js?ts='+Math.random());
addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
})(window, document);
</script>
<!--Feedify Script End-->
	
	
	
	
	
	
	
	


<script async src="https://ad.plus/interstitial.js"></script>
	
	
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

	
	
	
	
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theboholchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



	
	
	
	
<div id='fixedban' style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'>
<div style='text-align:center;display:block;max-width:970px;height:auto;overflow:hidden;margin:auto'>  
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>  var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script>
<script>  googletag.cmd.push(function() {
    var responsiveads = googletag.sizeMapping()
           .addSize([0,0],[[320,50],[300,75],[300,50]])
           .addSize([730,200],[[728,90],[468,60]])
           .addSize([975,200],[[970,90],[728,90],[960,90],[750,100],[950,90],[468,60]])  .build();
                           gptadslots.push(googletag.defineSlot('/21849154601,65703553/Ad.Plus-Anchor', [[320,100]], 'adplus-anchor')
                            .setTargeting('site', ['boholchronicle.com.ph'])
                            .defineSizeMapping(responsiveads)
                            .addService(googletag.pubads()));
                       googletag.enableServices();  }); </script>
     <div> <a id='close-fixedban' onclick='document.getElementById(&apos;fixedban&apos;).style.display = &apos;none&apos;;' style='cursor:pointer;'><img src="https://ad.plus/adplus-advertising.svg" alt="adplus-dvertising" title='Ad.Plus Advertising' style='vertical-align:middle;'/></a></div> <div id='adplus-anchor'>
  <script>   googletag.cmd.push(function() { googletag.display('adplus-anchor'); });  </script></div></div></div>
	
	
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>   window.googletag = window.googletag || {cmd: []};
          googletag.cmd.push(function() {
            var interstitialSlot = googletag.defineOutOfPageSlot('/21849154601,65703553/Ad.Plus-Mobile-Interstitial', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (interstitialSlot) interstitialSlot.addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();   googletag.display(interstitialSlot);     }); </script>
	
	
	
	
	
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75772805-1', 'auto');
  ga('send', 'pageview');

</script>


	
	
	
	

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/Mobile_InArticle2_300x600', [300, 600], 'div-gpt-ad-1564062856933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/65703553/PC_InArticle2_300x250', [300, 250], 'div-gpt-ad-1564063056338-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/65703553/PC_Masthead_970x250', [970, 250], 'div-gpt-ad-1566307196096-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script src="https://code.jquery.com/jquery-1.10.2.js"></script>
	<title>2 girls hurt after hit by Antequera LGU ambulance in Batuan</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
						div.heateor_sss_horizontal_sharing i.heateorSssInstagramBackground{background:#020f43!important;}div.heateor_sss_standard_follow_icons_container i.heateorSssInstagramBackground{background:#020f43;}
										.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							background-color: #020f43;
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:21px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:30px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style><meta name='robots' content='max-image-preview:large' />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,height=device-height,initial-scale=1.0">
<meta name="template" content="Mission News 1.31" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.boholchronicle.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.boholchronicle.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; 2 girls hurt after hit by Antequera LGU ambulance in Batuan Comments Feed" href="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/feed/" />
<meta property="fb:admins" content="720079514777215"/><meta property="og:title" content="2 girls hurt after hit by Antequera LGU ambulance in Batuan"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/"/><meta property="og:site_name" content="BOHOLCHRONICLE.COM.PH"/><meta property="og:image:url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/><meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boholchronicle.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- boholchronicle.com.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boholchronicle.com.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-font-awesome-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/font-awesome/css/all.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11' id='advanced-ads-advanced-js-js'></script>
<link rel="https://api.w.org/" href="https://www.boholchronicle.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.boholchronicle.com.ph/wp-json/wp/v2/posts/74503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boholchronicle.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boholchronicle.com.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/" />
<link rel='shortlink' href='https://www.boholchronicle.com.ph/?p=74503' />
<link rel="alternate" type="application/json+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boholchronicle.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style><link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/03/cropped-TBC_logo_-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="2 girls hurt after hit by Antequera LGU ambulance in Batuan"/>
  <meta property="og:url" content="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Two girls, both aged 16, were severely injured after they were accidentally rammed by an ambulance along a provincial road in Barangay Rizal, Batuan town on Friday afternoon.



Staff Sgt. Daryl Yecyec of the Batuan Police Station said the two girls were walking at the side of the road when the ambu"/>
  <meta property="og:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/>
  <meta property="og:image:url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/>
  <meta property="og:image:secure_url" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/>
  <meta property="og:image:width" content="1038"/>
  <meta property="og:image:height" content="597"/>
  <meta property="article:published_time" content="2021-10-01T17:02:11+08:00"/>
  <meta property="article:modified_time" content="2021-10-01T17:03:53+08:00" />
  <meta property="og:updated_time" content="2021-10-01T17:03:53+08:00" />
  <meta property="article:section" content="Tragedy"/>
  <meta property="article:publisher" content="https://www.facebook.com/theboholchronicle/"/>
  <meta property="fb:app_id" content="250292726181691"/>
  <meta property="fb:admins" content="720079514777215"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="2 girls hurt after hit by Antequera LGU ambulance in Batuan"/>
  <meta name="twitter:url" content="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/"/>
  <meta name="twitter:description" content="Two girls, both aged 16, were severely injured after they were accidentally rammed by an ambulance along a provincial road in Barangay Rizal, Batuan town on Friday afternoon.



Staff Sgt. Daryl Yecyec of the Batuan Police Station said the two girls were walking at the side of the road when the ambu"/>
  <meta name="twitter:image" content="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

	<style>
		#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }
	</style>
	
				  <style>
.content-container{display:block !important;}
.sidebar-left{display:none;}
.site-title a{color:#001246 !important;}
.homepage-first__topic{float:none;}
.comments{padding:0 20px;}
section.main{width: 66.66666667%;
    padding-right: 20px;
    background-image: url(/wp-content/themes/mission-news/assets/images/spacer-gray.png);
    background-position: center center;
    background-repeat: repeat-y;
    background-position: 100%;
    background-color: white;}
.sidebar{width:33.33333333%;padding-left:40px;}
.single .post-title{font-size:33px;font-weight: 900;line-height:39px;font-family: Miller;margin-bottom:10px;}
.font55{font-size: 55px !important; line-height:60px !important;}
.mobileview h1.mvarticle{color:#fff;text-shadow:none;font-family: OldEnglish;font-size:23px;}
.mobileview p.subtitle{font-family: BookAntiqua;font-style: italic;margin: 0;color: #777;line-height:12px;font-size: 12px;}

.site-header{background: #000; text-align: center;}
.post-header.mobileview{position: relative;top: -26px;background: #fff;width: 90%;margin: 0 auto;padding: 5px 10px;}
.post-header.mobileview .homepage-first__topic{display:block;}
.post-header.mobileview ul li{font-size:15px;}
.content-container:before, .content-container:after{background:none;}
.single.black .search-toggle{padding-right:0;}
.single.black{position:fixed;height:65px;}
.post-content li{font-size: 15px;}



@media all and (min-width: 768px) {
	.loop-container{margin-top:0;}
	.post-content p{font-size: 18px;margin:15px 0;line-height:24px;}
	.site-header{background: #fff; text-align: left;}
	.site-header{padding:0;}
	.single .post-title{font-size:46px;font-weight: 900;line-height: 52px;font-family: Miller;}
	.single.black{position: relative;height:auto;}
	#mysticky-nav .search_con{display: block;}
	.bohol-ads-300x600-placement{display:none;}
}
</style>
	   

<meta name="google-site-verification" content="jlaCEYfmqFjbYD8PnD9ERNReEyqTLKaR6fQUpS0bhYY" />


</head>

<body id="mission-news" class="post-template-default single single-post postid-74503 single-format-standard">
<div class="header-top-container" data-v-8a023278="">
    <div class="advert page-container__header-ad-slot header-ad-slot" data-v-8a023278="">
								<div class="bohol-header-top-ads" id="bohol-653373786"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Masthead test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="4185064234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>                <div class="advert__label" style="display:none;">Advertisement</div>
    </div>
</div>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header single black pageblack" id="site-header" role="banner">
		  	
				
				<div class="top-nav">
					<div id="menu-secondary-container" class="menu-secondary-container">
						<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	</div>
					</div>
									</div>
				
				<div id="title-container" class="title-container"><div class='site-title'><a href='https://www.boholchronicle.com.ph'>			<!-- <img class="main_logo mobileview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo2-MOBILE2.png" /> -->
			<div class="mobileview aligncenter">
				<h1 class="mvarticle">The Bohol Chronicle</h1>
				<p class="subtitle">Reporting the truth since 1954</p>
			</div>
			<img class="main_logo desktopview" src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/TBC_logo_.png" />
		</a></div>				</div>
			
				<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
					<span class="screen-reader-text">open menu</span>
					<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>				</button>
			<div class="stick">
				<div class="search_con"><button id="search-toggle" class="search-toggle"><i class="fas fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search </div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="https://www.boholchronicle.com.ph">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
</div>
				<div id="menu-primary-container" class="menu-primary-container tier-1">
					<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fas fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-45297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45297"><a href="/"><span class="stickyLogo">The Bohol Chronicle</span></a></li>
<li id="menu-item-45526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45526"><a href="https://www.boholchronicle.com.ph/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-45307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45307"><a title="topStory" href="https://www.boholchronicle.com.ph/category/news/top-story/">Top Story</a></li>
	<li id="menu-item-45301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45301"><a href="https://www.boholchronicle.com.ph/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-45302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45302"><a href="https://www.boholchronicle.com.ph/category/news/business/">Business</a></li>
	<li id="menu-item-45303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45303"><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/">Law and Crime</a></li>
	<li id="menu-item-45304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45304"><a href="https://www.boholchronicle.com.ph/category/news/policy-and-devt/">Policy &#038; Dev&#8217;t</a></li>
	<li id="menu-item-45305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45305"><a href="https://www.boholchronicle.com.ph/category/news/news-politics/">Politics</a></li>
	<li id="menu-item-45308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45308"><a href="https://www.boholchronicle.com.ph/category/news/awards/">Awards</a></li>
	<li id="menu-item-45306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45306"><a href="https://www.boholchronicle.com.ph/category/news/tragedy/">Tragedy</a></li>
</ul>
</li>
<li id="menu-item-45298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45298"><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.boholchronicle.com.ph/category/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5348"><a href="https://www.boholchronicle.com.ph/category/features/">Features</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fas fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="https://www.boholchronicle.com.ph/category/features/lifestyle-bohol/">Lifestyle</a></li>
	<li id="menu-item-45300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45300"><a href="https://www.boholchronicle.com.ph/category/features/infographics/">Infographics</a></li>
	<li id="menu-item-45299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45299"><a href="https://www.boholchronicle.com.ph/category/features/billboard/">Billboard</a></li>
</ul>
</li>
<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>
</ul></nav></div>

					
				</div>
			</div>
		</header>
				
		<style>
								.mview{display:none !important;}
							</style>
				<style>
						.content-container{margin-top: 65px;}
						@media all and (min-width: 768px) { 
							.content-container{margin-top: 0;}
						}
					  </style>
				<style>
				.widget-area-after-first-post{display:none;}
				</style>
						<div class="content-container" style="display:block !important;">
						<div class="layout-container">
				    <aside class="sidebar sidebar-left" id="sidebar-left" role="complementary">
        <div class="date">October 1, 2021</div>        <div class="inner">
            <section id="ct_mission_news_post_list-1" class="widget widget_ct_mission_news_post_list"><div class="style-1"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Latest Posts</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/" class="title">2 girls hurt after hit by Antequera LGU ambulance in Batuan</a></div><span class='post-byline'>2 mins ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/news-politics/" rel="category tag">Politics</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/10/01/yap-names-chatto-2-new-faces-as-padayon-congressional-bets/" class="title">Yap names 2 &#8216;new faces&#8217; as &#8216;Padayon&#8217; congressional bets in 2nd, 3rd districts</a></div><span class='post-byline'>3 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/10/01/man-found-dead-in-guindulman-rice-field/" class="title">Man found dead in Guindulman rice field</a></div><span class='post-byline'>6 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/10/01/p374000-shabu-seized-in-tagbilaran-drug-bust/" class="title">P374,000 shabu seized in Tagbilaran drug bust</a></div><span class='post-byline'>9 hours ago</span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/30/tagbilaran-warehouse-fire-leaves-p1-million-damages/" class="title">Tagbilaran warehouse fire leaves P1 million damages</a></div>September 30, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/30/ex-us-soldier-tagged-as-bohols-top-5-drug-personality-yields-guns-shabu-in-tagbilaran-raid/" class="title">Ex-US soldier tagged as Bohol’s top 5 drug personality yields guns, shabu in Tagbilaran raid</a></div>September 30, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/" rel="category tag">News</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/30/miss-universe-ph-coronation-night-to-be-held-in-panglao-with-limited-live-audience/" class="title">Miss Universe PH coronation night to be held in Panglao with limited live audience</a></div>September 30, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/30/more-teachers-get-covid-vax-in-c-visayas/" class="title">More teachers get Covid vax in C. Visayas</a></div>September 30, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/law-and-crime/" rel="category tag">Law and Crime</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/30/p680k-shabu-seized-from-hvi-in-tagbilaran-drug-bust/" class="title">P680k shabu seized from HVI in Tagbilaran drug bust</a></div>September 30, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/29/20-year-old-perishes-after-motorcycle-hits-trailer-truck-in-loay/" class="title">20-year-old perishes after motorcycle hits trailer truck in Loay</a></div>September 29, 2021<span class='post-byline'></span></div></li></ul></div></section>        </div>
    </aside>
				<section id="main" class="main" role="main">
					<div id="loop-container" class="loop-container single">
    
    <div class="post-74503 post type-post status-publish format-standard has-post-thumbnail hentry category-tragedy entry">
		<div class='post-header desktopview' style="top: 0;width: 100%;">
		<h1 class='post-title'>2 girls hurt after hit by Antequera LGU ambulance in Batuan</h1>
		<div class="homepage-first__topic topic marg0" >
			<div class="topic__title" >
					<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
					<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul>			</div>
		</div>
		<div class="excerptcon">
					</div>
		<div class="post-byline">2 mins ago</div>	</div>
	
	<div class="">
		<div class="featured-image"><img width="1038" height="597" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan.png 1038w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan-300x173.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan-1024x589.png 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan-768x442.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/10/accident-2-girls-batuan-375x216.png 375w" sizes="(max-width: 1038px) 100vw, 1038px" /></div>	</div>
	<article>
		<div class="post-header mobileview">
			<div class="post-byline">2 mins ago</div>			<h1 class="post-title">2 girls hurt after hit by Antequera LGU ambulance in Batuan</h1>
			<div class="homepage-first__topic topic marg0" >
				<div class="topic__title" >
						<span>Topic&nbsp;|&nbsp;&nbsp;</span> 
						<ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/news/tragedy/" rel="category tag">Tragedy</a></li></ul>				</div>
			</div>
			<div class="excerptcon">
							</div>
			
		</div>
		<div class="top-social-icons">
				<div class="bohol-manual-placement" id="bohol-413833300"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Top Mobile -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90256", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>		</div>
				<div class="post-content">
							<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=2%20girls%20hurt%20after%20hit%20by%20Antequera%20LGU%20ambulance%20in%20Batuan&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F&title=2%20girls%20hurt%20after%20hit%20by%20Antequera%20LGU%20ambulance%20in%20Batuan")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('2%20girls%20hurt%20after%20hit%20by%20Antequera%20LGU%20ambulance%20in%20Batuan' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.boholchronicle.com.ph/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/', '2%20girls%20hurt%20after%20hit%20by%20Antequera%20LGU%20ambulance%20in%20Batuan', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><!--CusAdsVi1-->
<p>Two girls, both aged 16, were severely injured after they were accidentally rammed by an ambulance along a provincial road in Barangay Rizal, Batuan town on Friday afternoon.</p>



<p>Staff Sgt. Daryl Yecyec of the Batuan Police Station said the two girls were walking at the side of the road when the ambulance which is owned by the Antequera local government unit (LGU) swerved from the opposite lane and hit them.</p>



<p>The ambulance driver identified as Jovito Pilongo, 42, told authorities he fell asleep while driving causing the vehicle to swerve into the girls and slam into a tree.</p>



<p>“Matud sa driver nakatagpilaw siya pag drive unya pag abot aning kurbadahon na part nilahos siya mo na ligsan tong duha ka pedestrian…nitabok siya sa pikas linya,” said Yecyec.</p><div class="bohol-ads-300x250" id="bohol-150845780"><div class="ads3-250" style="max-width: 305px;margin:0 auto;text-align:center;">
<div><span style="font-size:11px;font-weight: 300 !important;color: gray;">&nbsp;ADVERTISEMENT&nbsp;</span>
<center>
<!--Please insert your Ads below this line-->
<!-- Zone Tag : boholchronicle.com.ph Article - MREC (mobile-pc) -->
<script type="text/javascript">
new innity_adZone("13384ffc9d8bdb21c53c6f72d46f7866", "90255", {"width": "300", "height": "250"});
</script>
<!--End of the Ads script-->
</center>
</div>
</div></div>



<p>Another ambulance was deployed to the area to rush the two girls who sustained severe injuries to a hospital in Carmen. </p>



<p>Authorities were still verifying the condition of both girls. </p>



<script async="" data-content.cms-type="carousel" data-content.cms-id="60f04667b8bc36282165c472" id="AV60f048eb6cd4ab7c607ada54" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=60f048eb6cd4ab7c607ada54&amp;AV_PUBLISHERID=59c9148628a0612da3689288"></script>



<p>Meanwhile, Pilongo and three medical staff inside the ambulance suffered minor injuries and were also taken to a hospital. </p>



<p>According to Yecyec, the ambulance was on its way back to Antequera from Ubay where it transported a woman who was about to give birth. (A. Doydora) </p>



<!--/21622890900/PH_boholchronicle.com.ph_res_article_below_728x90//300x250//336x280-->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="div-gpt-ad-1631523124339-0" style="text-align:center;">
<script>
var gptAdSlots = [];
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([728, 300], [[728, 90], [300, 250], [336, 280]]).
addSize([340, 290], [[300,250],[336,280]]).
addSize([0, 0], [300,250]).
build(); 
gptAdSlots[0] =
googletag.defineSlot('/21622890900,65703553/PH_boholchronicle.com.ph_res_article_below_728x90//300x250//336x280', [[300, 250], [728, 90], [336, 280]], 'div-gpt-ad-1631523124339-0').setCollapseEmptyDiv(true).defineSizeMapping(mapping).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('div-gpt-ad-1631523124339-0');
});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '74503'});
});
</script>									</div>
		<div class="post-meta">
									<!--<div class="post-author">
		<div class="avatar-container">
			</div>
		<div>
		<div class="author"></div>
		<p></p>
	</div>
</div> -->		</div>
			</article>
	
	<div id="taboola-below-article-mobile"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-mobile',
    placement: 'Below Article Mobile',
    target_type: 'mix'
  });
</script>



</div>   
</div>



<style>
       .crp_related, .ads3-600, .bohol-ads-300x600-placement {display:none;}
    </style>  
</section> <!-- .main -->

	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">

					<div class="popularlist bggray margbtm20">
			<div class="section_title">
				<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Most Read</div>
			</div>
				<ul class="skin skin-card large def-feed marg0">
												<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/09/27/5-boholanos-pass-physician-licensure-exam/">
									<div class="number left totalShown"> 1 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/docs-2-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/docs-2-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/docs-2-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/docs-2-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">News</span>										20 Boholanos pass physician licensure exam 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/09/28/3-women-hurt-after-two-cars-collide-in-dimiao/">
									<div class="number left totalShown"> 2 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Tragedy</span>										3 women hurt after two cars collide in Dimiao 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/09/29/20-year-old-perishes-after-motorcycle-hits-trailer-truck-in-loay/">
									<div class="number left totalShown"> 3 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Tragedy</span>										20-year-old perishes after motorcycle hits trailer truck in Loay 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/09/30/ex-us-soldier-tagged-as-bohols-top-5-drug-personality-yields-guns-shabu-in-tagbilaran-raid/">
									<div class="number left totalShown"> 4 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/ex-us-army-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/ex-us-army-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/ex-us-army-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/ex-us-army-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Law and Crime</span>										Ex-US soldier tagged as Bohol’s top 5 drug personality yields guns, shabu in Tagbilaran raid 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
													<li class="pm-content">
								<a href="https://www.boholchronicle.com.ph/2021/09/29/new-zealander-perishes-in-jagna-road-mishap/">
									<div class="number left totalShown"> 5 </div>
									<div class="_1-to-1 photo right big-img lo-res-lazy courtesy-of-the-lazy-loader"><img width="120" height="120" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-120x120.png" class="attachment-small-thumbnail size-small-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-120x120.png 120w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-150x150.png 150w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-65x65.png 65w" sizes="(max-width: 120px) 100vw, 120px" /></div>
									<div class="headline "> 
									<span class="transparency-label">Tragedy</span>										New Zealander dies in Jagna road mishap 
									</div>
																		<div class="clear"></div>
								</a>
							</li>
										</ul>
			</div>
					<section class="widget bohol-widget"><div class="ads-sidebarright"  style="max-width: 305px; height:627px; margin:0 auto;">
<center>
<!--Please insert your Ads below this line-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper 2019 test -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5590082379772255"
     data-ad-slot="3257149463"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--End of the Ads script-->
</center>
</div></section><section id="ct_mission_news_post_list-2" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title"><div class="section_title pad-top15">
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">Opinion</div>
					</div></h2><ul><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/sundry-chronicle/" rel="category tag">Sundry Chronicle</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/23/remembering-our-school-teachers/" class="title">Remembering our school teachers</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/jes-tirol/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Jes Tirol</a>
									</div>September 23, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/sundry-chronicle/" rel="category tag">Sundry Chronicle</a></li>
	<li><a href="https://www.boholchronicle.com.ph/category/uncategorized/" rel="category tag">Uncategorized</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/15/sayot-fatigued-exhausted/" class="title">Sáyot (Fatigued; Exhausted)</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/jes-tirol/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Jes Tirol</a>
									</div>September 15, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/10/grimier-by-the-day/" class="title">Grimier by the day</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>September 10, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/sundry-chronicle/" rel="category tag">Sundry Chronicle</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/09/quality-of-bohols-military-leadership-during-the-boholano-american-war/" class="title">Quality of Bohol’s military leadership during the &#8216;Boholano-American&#8217; war</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/jes-tirol/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Jes Tirol</a>
									</div>September 9, 2021<span class='post-byline'></span></div></li><li class="post-item"><div class="top"><div class="top-inner"><ul class="post-categories">
	<li><a href="https://www.boholchronicle.com.ph/category/commentary/opinion/psyche-lair/" rel="category tag">Psyche Lair</a></li></ul><a href="https://www.boholchronicle.com.ph/2021/09/02/our-home-our-responsibility/" class="title">Our home, our responsibility</a></div><div class="article__author-wrapper" data-v-8c7d9170="">
									<div class="article__author author" data-v-8c7d9170="">
										<svg xmlns="http://www.w3.org/2000/svg" width="22" height="100%" viewBox="0 0 26 25" fill="#c79a00" fill-rule="evenodd" class="author__opinion-icon opinion-icon" data-v-22ae94a0="" data-v-8c7d9170="">
											<path d="M0 0h26v20.161H0z" data-v-22ae94a0=""></path>
											<path d="M13 25l3.545-7.258h-7.09z" data-v-22ae94a0=""></path>
										</svg>
										<a href="https://www.boholchronicle.com.ph/author/kit-balane/" class="author-link" data-v-22ae94a0="" data-v-8c7d9170="">Kit Balane</a>
									</div>September 2, 2021<span class='post-byline'></span></div></li></ul></div></section>			
			<div class="pb-f-page-todays-paper-rr d-inline-blk">
				<div class="todays-paper border-bottom-airy border-bottom-" id="todays-paper-rr" style="
				">
				 					<div class="section_title pad-top15">
						<!--change via Excerpt editor-->
						<div class=" label label-kicker label-primary" data-pb-field="custom.label" data-pb-placeholder="Label">NOTE: THIS STORY WAS FIRST PUBLISHED IN THE BOHOL CHRONICLE&#8217;S SUNDAY PRINT EDITION. Ninety-five per cent of COVID-19-related deaths were&hellip;</div>
					</div>
					<div class="todays-paper-module flex">
						<div class="large">
							<div class="link">
								<ul>
									<li><a href="https://www.boholchronicle.com.ph/category/print-stories/">Print Stories</a>									</li>
									<li class="last"><a class="headline" href="https://www.boholchronicle.com.ph/2021/09/28/95-of-covid-19-related-fatalities-unvaccinated/">Print Edition Replica</a></li>
								</ul>
							</div>
							<div class="first">
								<a class="todays-img" href="https://www.boholchronicle.com.ph/2021/09/28/95-of-covid-19-related-fatalities-unvaccinated/">
																	</a>
							</div>
							<div class="clear"></div>
						</div>
						<div class="clear"></div>
					</div>
									</div>
			</div>
		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

            <div class="cat_related bolder darkblue padtopbtm15">
                    <div class=" label label-primary darkblue" data-pb-field="custom.label" data-pb-placeholder="Label">RELATED STORIES ON BOHOLCHRONICLE.COM.PH</div>
				
            </div>
            <div class="main-article-section flex border2">
                    <div class="flexWrap cat_related ">
                                                    <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/29/20-year-old-perishes-after-motorcycle-hits-trailer-truck-in-loay/" class="headline--link">20-year-old perishes after motorcycle hits trailer truck in Loay</a></h2>
                                        <span class="post-byline">A 20-year-old man died after his motorcycle hit the rear end of a trailer truck which was transporting cement along&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="155" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-300x155.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-300x155.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-1024x529.png 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-768x397.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident-375x194.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/loay-dead-accident.png 1115w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/29/new-zealander-perishes-in-jagna-road-mishap/" class="headline--link">New Zealander dies in Jagna road mishap</a></h2>
                                        <span class="post-byline">A 57-year-old New Zealander died following a head-on collision between two motorcycles along a national highway in Jagna town. Staff&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="156" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-300x156.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-300x156.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-1024x533.png 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-768x400.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco-375x195.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/jagna-near-boheco.png 1056w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/28/3-women-hurt-after-two-cars-collide-in-dimiao/" class="headline--link">3 women hurt after two cars collide in Dimiao</a></h2>
                                        <span class="post-byline">Three women landed in the hospital after suffering injuries during a head-on collision between two cars in Dimiao town on&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="155" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-300x155.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-300x155.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-1024x528.png 1024w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-768x396.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage-375x193.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/mirage.png 1059w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/25/boholana-cargo-vessel-crew-member-dies-in-ormoc-sea-mishap/" class="headline--link">Boholana cargo vessel crew member dies in Ormoc sea mishap</a></h2>
                                        <span class="post-byline">A woman who was a native of Bohol died while 15 other crew members were rescued after a cargo vessel&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="169" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/dead-boholana-300x169.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/dead-boholana-300x169.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/dead-boholana-768x432.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/dead-boholana-375x211.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/dead-boholana.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/21/2-persons-die-in-four-vehicle-collision-in-albur/" class="headline--link">2 persons die in four-vehicle collision in Albur</a></h2>
                                        <span class="post-byline">Two persons died and two others were injured when four vehicles collided along a national road in Alburqurquerque town on&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                                                            </div>
                                </div>
                            </div>
                                                        <div class="accordion--article article article-level pad0">
                                <div class="article-control__datetime-bookmark flex">
                                    <div class="status--left status-left">
                                        <h2 class="article__headline headline"><a href="https://www.boholchronicle.com.ph/2021/09/20/pedestrian-dies-after-hit-by-lgu-rescue-vehicle-in-talibon/" class="headline--link">Pedestrian dies after hit by LGU rescue vehicle in Talibon</a></h2>
                                        <span class="post-byline">A 28-year-old pedestrian died after he was hit by an emergency vehicle of the Talibon local government unit while he&hellip;</span>
                                    </div>
                                    <div class="status--right status-right pad-left20">
                                        <img width="300" height="161" src="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/talibon-PS-3-300x161.png" class="attachment-feature-image size-feature-image wp-post-image" alt="" loading="lazy" srcset="https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/talibon-PS-3-300x161.png 300w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/talibon-PS-3-768x412.png 768w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/talibon-PS-3-375x201.png 375w, https://www.boholchronicle.com.ph/wp-content/uploads/2021/09/talibon-PS-3.png 960w" sizes="(max-width: 300px) 100vw, 300px" />                                    </div>
                                </div>
                            </div>
                                                </div>
            </div>

                <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/01/2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.boholchronicle.com.ph/wp-login.php?redirect_to=https%3A%2F%2Fwww.boholchronicle.com.ph%2F2021%2F10%2F01%2F2-girls-hurt-after-hit-by-antequera-lgu-ambulance-in-batuan%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </section>
     

<footer id="site-footer" class="site-footer" role="contentinfo">

        <fieldset class="footer_area">

                <legend><span>FOLLOW US</span>  <a class="twitter" target="_blank" href="https://twitter.com/TheBoholChronic"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/tw_logo.jpg"></a><a class="facebook" target="_blank" href="https://www.facebook.com/theboholchronicle"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/fb_logo.jpg"></a> </legend>

                

                <div class="mobileview border_bot margbtm15"><img src="https://www.boholchronicle.com.ph/wp-content/themes/mission-news/assets/images/logo_background_footer.png" /></div>

				<div class="row textleft">

					<div class="col-sm-3 col-sm-12">

					  <strong><p>CHANNELS</p></strong>

					   <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/category/latest-news/">News</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/commentary/">Commentary</a></li>

							<li><a href="https://www.boholchronicle.com.ph/category/features/">Features</a></li>

                            <li><a href="https://www.boholchronicle.com.ph/category/nation/">Nation</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>ABOUT</p></strong>

						 <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/about">The Bohol Chronicle</a></li>

							<li><a href="https://www.boholchronicle.com.ph/mural">Bohol Chronicle Radio Corp.</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>CONTACT</p></strong>

					     <ul>

					   

							<li><a href="https://www.boholchronicle.com.ph/bc-newsroom">BC Newsroom</a></li>

							<li><a href="https://www.boholchronicle.com.ph/administration">Administration</a></li>

							<li><a href="https://www.boholchronicle.com.ph/advertising">Advertising</a></li>

					   </ul>

					</div>

					<div class="col-sm-3 col-sm-12">

					<strong><p>PARTNERS</p></strong>

					     <ul>

							<li><a target="_blank" href="http://www.dyrdam.com">DYRD Wordwide</a></li>

							<li><a target="_blank" href="http://www.kiss102fmbohol.com">KISS 102.3FM Tagbilaran</a></li>

					   </ul>

					</div>

				</div>

				

			 </fieldset>

			 <div class="container aligncenter">

                    <p class="footer-tagline"> Copyright &copy; 2019 Bohol Chronicle Radio Corporation. All rights reserved.</p>

				</div> 


<script async id="aniviewJS631422462" src="https://play.aniview.com/58fcbed1073ef420086c9d08/5d38294128a061341d298099/boholchronicle.js"></script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/105866/tag" async="true"></script>












				    <div id="menu-footer-container" class="menu-footer-container">
        <div id="menu-footer" class="menu-container menu-footer" role="navigation">
	</div>
    </div>
        <div class="design-credit">
        <span>
                    </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".stick","activationHeight":"0","disableWidth":"768","disableLargeWidth":"0","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.6' id='mystickymenu-js'></script>
<script type='text/javascript' id='ct-mission-news-js-js-extra'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/themes/mission-news/js/build/production.min.js?ver=5.7.3' id='ct-mission-news-js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.boholchronicle.com.ph/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.boholchronicle.com.ph/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.boholchronicle.com.ph @ 2021-10-01 17:03:55 by W3 Total Cache
-->